User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Air-con and power

  1. #1
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air-con and power

    Guys , do you find your air-con zaps a significant amount of power, seem to find this on my 2.2 (Z22SE engine) not so much at motorway speeds and acceleration but more so when pulling away , seems better once engine has fully warmed up just have to give it those extra revs!! not finding it a problem as such, just curious really as to how you guys find yours.
    Cheers Pete

  2. #2
    Regular Member
    Join Date
    Apr 2008
    Location
    High Wycombe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Insignia

    Trim : SRI NAV

    Engine : 2.0 CDTI 140

    Year : 2013

    Mileage : 20000

    Default

    Like wise.

    My 1.9CDTI just doesn't seem to want to move with the air-con switch on. Once the engines warm and I'm moving all is well.

    Just make sure if your the get away driver you turn it off.

  3. #3
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not noticed any problems this way Pete but I don't get out much ...............

  4. #4
    Regular Member kenp's Avatar
    Join Date
    Feb 2008
    Location
    Kr. Hyllinge, Denmark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C


    Engine : 2.2 Direct

    Year : 2004

    Default

    never noticed.. but never turns it off either...

  5. #5
    Regular Member Avenged's Avatar
    Join Date
    Oct 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope don't have any problems what so ever with mine regards power!


    If anything.. my engine feel's smoother with air-con on!??
    lol

  6. #6
    Regular Member
    Join Date
    May 2008
    Location
    Ascot
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I really noticed it driving home last night - a significant loss of power when the air con is on. have to depress the accelerator much further than normal on my 2.2 direct.

  7. #7
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Calamity Gian View Post
    I really noticed it driving home last night - a significant loss of power when the air con is on. have to depress the accelerator much further than normal on my 2.2 direct.

    I Very Rarly use the Aircon and I have noticed this to but over the last couple of weeks I have always had it on and now power is fine it looks like the car is now used to it

  8. #8
    Regular Member Wilco's Avatar
    Join Date
    Aug 2007
    Location
    Location : Rochdale
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Massive power loss with my air con on. It must be bad even the mrs has noticed it!

  9. #9
    Regular Member
    Join Date
    Jun 2009
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.2i Direct

    Trim : Elegance

    Engine : 2.2

    Year : 2005

    Mileage : 14000

    Default

    Same problem here. But after a while the power comes back.

  10. #10
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Seems it differs from car to car, however the general consensus seems it does drain power, which is somewhat to be expected I guess, mind you not as bad a a Renault Laguna I used to have a few yers ago, was quite a pokey car, but stick air-con on and oh boy Watch out for the hills!! got to the point where, as soon as I saw a hill coming up , had to quickly switch it off, otherwise I wasn't gonna make it lol
    Cheers Pete

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 17
    Last Post: 11th March 2015, 00:55
  2. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 6th June 2011, 18:55
  3. Signum Sluggish low power, Limp mode at high power.
    By Bigg943 in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 5th June 2011, 11:30
  4. Replies: 11
    Last Post: 7th January 2010, 17:50
  5. Power Steering Electrical Power Drain
    By AntB in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 1st November 2007, 16:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •