User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: new dmf + clutch 19 cdti 150

  1. #1
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default new dmf + clutch 19 cdti 150

    hello im looking for help again since getting my new dmf and clutch fitted 2 weeks ago its still got the pulse sensation through the clutch pedal,i did drive it straight back to the dealers 2 mins after collecting it and the mechanic said this was normal on the cdti engine and you will never get rid of that.
    what do tous reckon ?

  2. #2
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you have the air con on at the time?

  3. #3
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no i didnt mate its just there all the time as soon as you slightly press your foot on the clutch pedal and only disappears when its pressed all the way in.

  4. #4
    Regular Member mcwharam's Avatar
    Join Date
    Oct 2007
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines exactly the same - this is week and half after having the same done as you. I never really noticed it before - it is a bit annoying.

  5. #5
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    79 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Moved to a better suited section

  6. #6
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the same problem,but it's not very noticeable really.Apparently it's caused by one or more of the clutch components being slightly warped,misaligned or out of balance.You could take it all to bits again and then put it back together with different parts,but it'd be sods law as to whether or not you'd get rid of the pulsing.

  7. #7
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does it a little when first started up (from cold) but will go away after a drive down the road.

    I'm sure it's just a diesel trait as well

  8. #8
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Mine does it too, but my DMF is fooked though

  9. #9
    Regular Member stevie1's Avatar
    Join Date
    Apr 2009
    Location
    CO DURHAM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well i havent had it back to the dealers yet im just waiting untill i get it serviced in the next couple of weeks and then i will ask them to have another look at it again while they have got it and see what they say.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1.9 CDTI SRI Clutch
    By ryanshelton in forum Engine & Drivetrain
    Replies: 12
    Last Post: 18th March 2012, 22:33
  2. 1.9 CDTi Clutch
    By Dbus in forum Engine & Drivetrain
    Replies: 0
    Last Post: 18th January 2011, 21:39
  3. 3.0 cdti clutch. Fits in 1.9 cdti?
    By Zampus in forum Engine & Drivetrain
    Replies: 0
    Last Post: 16th February 2010, 14:22
  4. CDTI Clutch
    By leeds vectra in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 1st December 2006, 15:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •