User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: Possible Radio Signal Problem

  1. #1
    Regular Member saintdean's Avatar
    Join Date
    Jun 2009
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Possible Radio Signal Problem

    When im search through radio stations. Im struggling to get a lock on RDS, just seems to keep going through and through to search for channels.

    Ive drove from Northampton to Milton Keynes, with it having trouble staying in signal.

    I take a similiar journey in the missus car, and its fine.

    Would it be worth taking it out and having a look for a possible loose wiring for the radio. Or is it a common fault that lies in the CCr2006.

    Need to get this off my chest, see if anyone else suffers from it.

  2. #2
    Regular Member
    Join Date
    Dec 2007
    Location
    worcs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I spent ages trying to fix poor reception on my cdr 2006 eventually found aerial lead had never had the centre pin solder to the centre of the coax where it pluged into the back of the set.

    Martin.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDR2005 - Radio station/signal faulty
    By mat in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th August 2012, 09:39
  2. Poor radio signal Vectra C
    By Haza1981 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 28th June 2011, 19:18
  3. Fiesta Mk5 Radio Signal Issue
    By Vaux-Man-G in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 9th November 2009, 14:06
  4. Weak Radio Signal!
    By chrisschild in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 16th March 2008, 17:58
  5. 04 vectra turn signal problem
    By azn_007 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th November 2007, 22:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •