User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: 1.9 cdti (150) Black smoke

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question 1.9 cdti (150) Black smoke

    Went out for the day, on the way to where we were going i overtook a slow moving corsa, heard something from the front but thought nothing of it,

    However i did notice that it was then producing alot of black smoke coming out of the exhaust. the little car with the spanner symbol came on and then went off again,

    next set of lights, pulls off as normal, notices that when i put it in gears and at low revs it judders the whole car (like the old saying "kangeroo juice") however if i accelerate harder there is none of it, but black smoke.

    on tick over there is no smoke, but as soon as the pedal is pressed its there.
    there seems to be more noise coming from the turbo but its still "boosting" as normal.

    tried to do the self diagnostics with the pedals and it would not work.

    any ideas guys?

    i have it in my head that its either the swirl flaps or the egr valve.

    Thanks

    Steve

  2. #2
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Sounds like the Inlet manifold - search on the forum lots of threads and £800 to fix - I know as the exact same symptoms stung me that.

    Have a look - remove the engine cover and between the common rail and egr valve look down - there is a linkage. I wouldnt be suprised if the noise you heard was the linkage giving up the ghost.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  3. #3
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks will get up earlier in the morning and have a look

  4. #4
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    also meant to say that its using more fuel too.

    reading on different threads they are saying it could be either

  5. #5
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ste_goffy View Post
    also meant to say that its using more fuel too.

    reading on different threads they are saying it could be either
    Let me guess you were getting 45ish now it hits 40 if you are ok?

    Does it also:

    - Put the em light at full throttle in 5th and 6th gear after 2,500 rpm at some point?

    - Juddering you mentioned is typically between 1,500rpm - 2,250rpm roughly

    - Slight loss of boost when EM light is not on

    - Slight blowing noise

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  6. #6
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    something like that yes.

    no on the em light thats now on. however it was not when it 1st happened
    no loss of boost
    blowing noise from turbo sounds louder tho (the whistling)

  7. #7
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ste_goffy View Post
    something like that yes.

    no on the em light thats now on. however it was not when it 1st happened
    no loss of boost
    blowing noise from turbo sounds louder tho (the whistling)
    I had a blowing noise, which turned out to be a completely wrecked intercooler and that the manifold was ruined too and needed replacing.

    Does it smoke above 2,000rpm or below?

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  8. #8
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hard to say as im driving more lower than higher by the looks in the mirror

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    mansfield
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    wether it makes a difference or not car has done 81500 ish miles

  10. #10
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    They are probably more jammed open then closed.

    If its anything like mines it will be come really frequent.

    Gazza4
    Insignia VX-Line Nav CDTI 170.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 150 cdti LOSS OF POWER AND BLACK SMOKE HELP
    By STRETCH2009. in forum Engine & Drivetrain
    Replies: 0
    Last Post: 4th September 2012, 14:19
  2. thick black smoke cdti.
    By frasedeb in forum Engine & Drivetrain
    Replies: 9
    Last Post: 16th May 2012, 20:04
  3. 3.0 v6 cdti black smoke
    By joebull90 in forum Diesel Engine related
    Replies: 6
    Last Post: 15th May 2011, 15:25
  4. 3.0 CDTi I thrashed it and the black smoke went!
    By littlejohn in forum Engine & Drivetrain
    Replies: 20
    Last Post: 30th September 2009, 16:50
  5. 3.0 cdti black smoke on acceleration
    By littlejohn in forum Engine & Drivetrain
    Replies: 81
    Last Post: 3rd August 2009, 08:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •