User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Automatic Wipers?

  1. #1
    Regular Member pauls898's Avatar
    Join Date
    Jun 2005
    Location
    Malvern
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Automatic Wipers?

    Since my car has had the roof lining out to have air bags replaced, I think that my automatic wipers are not functioning properly? Is there any easy way to test them? When its slightly driselling they appear just to work as intermititant ones, ie the speed between strokes appears to be constant and not on the amount of rain on the windscreen? If I fiddle with the switch on the stork I can speed them up and slow them down but the amount of rain on the windscreen doesn't seem to make any difference? Any ideas how I can tell if they have ******ed them?

    Paul

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Try using a plant sprayer bottle with some water in and spray the sensor... If you just mist the sensor it should just wipe once, try getting it really wet and see if you can alter the rate it wipes...

    The rain sensors don't like being disturbed... It took several visits to VX to get mine sorted...

  3. #3
    Regular Member pauls898's Avatar
    Join Date
    Jun 2005
    Location
    Malvern
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I sorted the fault myself, I found the worst, I removed the cover below the mirror and found that the fragile ribbon cable feeding the sensor had a spilt in it, as I thought must have got damaged when the repair centre removed the roof lining to replace the curtain air bag. I managed to solder the copper conductors back together, and hey presto they work once more

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. automatic rain sensor wipers and lights
    By ADAM123 in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th May 2008, 17:20
  2. automatic rain sensor wipers and lights
    By ADAM123 in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 30th May 2008, 17:10
  3. Removing automatic windscreen wipers?!?
    By merikiito in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 12th March 2008, 02:12
  4. Automatic VXR anyone?
    By Maverick in forum Vectra C / Signum Car Chat
    Replies: 39
    Last Post: 18th January 2007, 19:54
  5. Automatic rear wipers
    By CBR600FV in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 14th March 2006, 22:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •