User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Insignia fire!

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Insignia fire!

    Just posted this over the road but I think all should see.

    http://www.youtube.com/watch?v=-G7AEK2eBHU

    Very concerning.

  2. #2
    Regular Member
    Join Date
    May 2007
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    only if you own one!

  3. #3
    Full Member neverlandandy's Avatar
    Join Date
    Sep 2006
    Location
    lanark
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Elite Nav

    Trim : Elite

    Engine : 2.0 cdti

    Year : 2012

    Mileage : 9k

    Default

    oh unlucky wonder what caused that

  4. #4
    Regular Member
    Join Date
    Apr 2009
    Location
    Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aparantly it was started in the brakes.

    If you didn't own one or getting one you wouldnt be in the Insignia chat?!

  5. #5
    Regular Member
    Join Date
    May 2008
    Location
    St.Albans
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quality's really dropped at VX since the Luton car plant closed

  6. #6
    Regular Member Vectra_C_Chris's Avatar
    Join Date
    May 2009
    Location
    Perth Western Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And here come the Problems out the woodwork....

  7. #7
    Regular Member keith1983's Avatar
    Join Date
    Dec 2008
    Location
    Sheffield / Spalding
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra 1.8 SRi

    Trim : SRi

    Engine : Z18XE

    Year : 2004

    Default

    Quote Originally Posted by lewisburglin View Post
    Aparantly it was started in the brakes.

    If you didn't own one or getting one you wouldnt be in the Insignia chat?!

    I like to have a look to see what the unfortunate insignia owners have let themselves in for! lol.

  8. #8
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lewisburglin View Post
    Aparantly it was started in the brakes.

    If you didn't own one or getting one you wouldnt be in the Insignia chat?!
    How do you know that though?

  9. #9
    Regular Member fredfox_uk's Avatar
    Join Date
    Jan 2009
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by lewisburglin View Post
    Aparantly it was started in the brakes.

    If you didn't own one or getting one you wouldnt be in the Insignia chat?!
    Click on the the "New Posts" link and this thread appears, as if by magic

  10. #10
    Regular Member Penfold101's Avatar
    Join Date
    Jul 2007
    Location
    Combination of Preston and Oxfordshire...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vec C's used to do the same thing when they first came out - eventually traced to the heated washers jets...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2 Mis-Fire
    By spennny in forum Engine & Drivetrain
    Replies: 17
    Last Post: 15th August 2012, 19:54
  2. Fire
    By mspvxr in forum Comedy & Humour
    Replies: 2
    Last Post: 4th August 2009, 17:15
  3. Mis-fire
    By gothamvectra in forum Troubleshooting
    Replies: 0
    Last Post: 8th October 2008, 20:13
  4. Fire, Fire, Fire
    By mushy2007 in forum Comedy & Humour
    Replies: 9
    Last Post: 15th November 2007, 23:18
  5. Set my Vec on fire!!! Well a litle bit on fire
    By sithompson in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th December 2006, 22:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •