User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: HELP! tech 2? imobiliser? bedfordshire!

  1. #1
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry HELP! tech 2? imobiliser? bedfordshire!

    Im hoping anyone within the Bedfordshire area, Luton, can help me.

    The car has decided that the imobiliser wont work and i cant start the ****** car! Tried both keys and still doesnt wanna play.
    Tried the old vec B method of disconnecting the battery, that didnt help either.

    Sooooo... do any of you guys have access to a Tech2 and would be willling to come to me and sort it? I will of course pay for your time, but i need it doing today.

    Or... is there something i missed? A fuse? Some other way that fixes this issue?

    Thanks in advance

    Craig

  2. #2
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bump

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Is the padlock symbol showing on dash ? if so i would say main dealer job cant see both your keys dropping code

  4. #4
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes the car pic with spanner through the middle is flashing.. you can hear the fuel pump kick in when you turn the key, all works, radio etc, just wont kick over the engine

  5. #5
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    If it was the immobiliser you would have a padlock in the small rev window not a car with a spanner,and if it was immobiliser your car wouldn't even turn it would be dead.
    If its none of the above and your cars turning over but not starting and you have the car with spanner in rev window then you have a fault and we could sit here all day guessing what it could be,so best bet would be to buy a code reader and check faults or if some one in your area has a code reader they could failing that stealers

  6. #6
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is an 07 facelift so only has the one mileage window. It doesnt actually turn over when you get to ignition lights... it does nothing when the key is held in the start position

  7. #7
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    56 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    I would say dealer job then sorry

  8. #8
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hmmm thats what i think too.. only asked to see if anyone knew what had gone wrong and a possible easy fix

    Oh well Motorbodies he we come and a Corsa D 3dr hatch til its fixed Joyyyyyyyyyyyy lol
    (not exactly a comparable car eh)

  9. #9
    Regular Member sanjeevgangar's Avatar
    Join Date
    Oct 2008
    Location
    bedfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by blue estate View Post
    Hmmm thats what i think too.. only asked to see if anyone knew what had gone wrong and a possible easy fix

    Oh well Motorbodies he we come and a Corsa D 3dr hatch til its fixed Joyyyyyyyyyyyy lol
    (not exactly a comparable car eh)
    They might give u Zafira as well If u ask them politely, Iam sure they got few Zafiras on dallow road branch.

  10. #10
    Regular Member blue estate's Avatar
    Join Date
    Feb 2008
    Location
    oh well.. I tried..
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Be lucky if they have anything as they dont know im going to be there lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hello from Bedfordshire (luton)
    By r9 nml in forum Introduce yourself.
    Replies: 9
    Last Post: 24th November 2012, 14:18
  2. Hi From Bedfordshire
    By rickit in forum Introduce yourself.
    Replies: 17
    Last Post: 17th February 2009, 08:14
  3. Vectra C imobiliser light
    By ectraz in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 24th January 2009, 11:17
  4. imobiliser info required.
    By wanna veccy in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 24th June 2008, 19:04
  5. fao bedfordshire members
    By pogo in forum General Chat
    Replies: 12
    Last Post: 20th September 2006, 22:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •