User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Weird message on start up

  1. #1
    Regular Member redraptor_141's Avatar
    Join Date
    Nov 2008
    Location
    Sailing the High Seas on HMS Ark Royal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird message on start up

    On my Trip Gauge whe i start up my car it says

    InSP

    its only recently started happening. noticed it started about last week. i have just fitted a GID but thats it.

    any ideas?

  2. #2
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    service is due

  3. #3
    Regular Member
    Join Date
    Jul 2008
    Location
    Winteringham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its telling you your car needs servicing, is it saying any numbers after it???

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its telling you the car is due a service/inspection.

  5. #5
    Regular Member redraptor_141's Avatar
    Join Date
    Nov 2008
    Location
    Sailing the High Seas on HMS Ark Royal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope just says that.

    ahhh okay. i did it a few months ago so how do i get rid of the message?

    or is it a trip to the garage?

  6. #6
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by redraptor_141 View Post
    nope just says that.

    ahhh okay. i did it a few months ago so how do i get rid of the message?

    or is it a trip to the garage?
    not a trip to the garage.. it will be a combination of pressing ur trip reset button or pedals and ignition.

    im sure there will be something somewhere on this forum about it

  7. #7
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Haha we're on the ball tonight the poor fella got 3 replys at the exact same time.

    They must have programmed the service interval wrong i would take it back and ask them to set it properly this time.

  8. #8
    Regular Member redraptor_141's Avatar
    Join Date
    Nov 2008
    Location
    Sailing the High Seas on HMS Ark Royal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    lol i did it myself i dont like paying someone to do somthing i can do myself and not get oil smeared all over my clean engine bay! so i just havent done it. i will have to do a search lol

  9. #9
    Regular Member
    Join Date
    Feb 2009
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Put the key in your ignition, then press the brake pedal and the trip re set button on dash clocks then turn ignition on. Wait a bit and it will disappear. That should re set it for ya.

  10. #10
    Regular Member John C S's Avatar
    Join Date
    May 2007
    Location
    Gangsta crossover on the drive? Check
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just to clarify the procedure, it's a bit clearer in this thread!


    Service Light reset


    Just to be clear, your car would be on yearly service interval if it just shows INSP, with no mileage underneath.

    As opposed to an ECOFLEX interval, where provided GM-LL025 5w/30 oil has been used, the service interval can be extended to 2 years, but this was dropped by VX a few years ago in favour of the yearly interval.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Solved my Start-up Problem, How weird!
    By spikeyboi33 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 5th February 2013, 22:15
  2. Weird cut out!
    By Chip in forum Engine & Drivetrain
    Replies: 1
    Last Post: 4th June 2012, 18:35
  3. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  4. Weird MPG
    By spoons in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 22nd July 2006, 23:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •