User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Car stereo help

  1. #1
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Car stereo help

    Other than my veccie I have an old MGB as well which I get on the orad when it stops raining. My problem is I put in a Sony MD/radio last year which worked perfectly. When I got into the care this year the MD works but the radio won't transmit, it just transmits static despite already being tuned in. I have tried resetting it and also manual tuning but no joy,.

    Just wondered if there were any experts out there who might be able to give me some advice.

  2. #2
    Regular Member
    Join Date
    Feb 2009
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You've probably checked this already but as it ain't in ya post have you checked the aerial wire. It maybe broke?

  3. #3
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi, yeah checked that as well so can't understand it, even taken it out and given it a good clean thinking that that it might have had a bit of damp from where the car hadnt been used in a while

  4. #4
    Regular Member
    Join Date
    Feb 2009
    Location
    Stockton on Tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it under 12 months warranty??

  5. #5
    Regular Member purple170503's Avatar
    Join Date
    Sep 2006
    Location
    kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No unfortunately, bought it off ebay last year, worked fine and was a great sterso last year. Very strange

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Calling ICE/stereo experts.. Dvd/stereo, will this fit in my Pre-face Vec C Gsi?
    By TAB in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 27th February 2013, 13:20
  2. What stereo to get?
    By nick-v2.2 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 5th March 2009, 16:56
  3. New Stereo?
    By Ben_ in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th February 2009, 22:44
  4. My New Stereo Alpine Stereo....
    By R13hard in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 4th June 2008, 20:31
  5. Factory fit stereo to ordinary size stereo
    By videodoctor in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 23rd April 2007, 12:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •