User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: engine bay paint job started

  1. #1
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink engine bay paint job started

    started to spray my Engine cover, battery box, fuse box and will be spraying air box 2moro nite...




  2. #2
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 2.0 turbo petrol

    Year : 2010

    Default

    lookin good matey what colour/type paint are you using?

  3. #3
    Regular Member david-bell's Avatar
    Join Date
    Sep 2005
    Location
    eastlothian scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra vxr

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2008

    Mileage : 31000

    Default

    thats gonna look good micky will go with the calipers spot on mate

  4. #4
    Regular Member Robbieben's Avatar
    Join Date
    Dec 2005
    Location
    Polishing a car somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nice one Mickey

  5. #5
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I like that Micky, the colours just right.

  6. #6
    Regular Member armoured farmer's Avatar
    Join Date
    Sep 2005
    Location
    "Where the WIFE tells me", but mainly in the DOG HOUSE....
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Wink

    Quote Originally Posted by vectrapogo
    lookin good matey what colour/type paint are you using?

    1.--white plasti-kote heat primmer
    2.--white plasti-kote base coat
    3.--Met-blue plastic paint
    4.-- When finished stage 3 ,,--laquer
    5.--Either Decal (where Ecotec was) or chrome 3.0 V^ badge.not sure yet..

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    219 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Nice job there Mickey. Looks a proper job. The other 3 calipers i got need painting. Yepper I'm still driving around with ONE caliper painted lol. Then I'm about to attack my black bits under the bonnet. Need to find a nice colour to go with mine though.

  8. #8
    Regular Member grumpano's Avatar
    Join Date
    Jun 2005
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Its looking good there mate.

  9. #9
    Regular Member
    Join Date
    Jul 2005
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wow, going to be gorgeous, that is!!! Can't wait to see the finished results!!

  10. #10
    Regular Member Caterman's Avatar
    Join Date
    Aug 2005
    Location
    Here, there and every where!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 V6

    Year : 05

    Default

    AHEM, do i recognise that colour from somewhere

    Oh yes, everytime i open my bonnet, there it is


    Well done Micky, excellent choice

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 26
    Last Post: 28th October 2012, 23:27
  2. Started on my engine
    By paullivi in forum Styling
    Replies: 19
    Last Post: 30th July 2012, 13:18
  3. Engine Squeeling when started, hot or cold
    By benparker in forum Engine & Drivetrain
    Replies: 0
    Last Post: 2nd August 2010, 16:56
  4. lose reception once engine is started
    By swstevewil in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 14th April 2010, 13:47
  5. 1.9CDTi EML light on until engine started
    By brianrh in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 26th August 2008, 08:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •