User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: dissapearing and reappearing water

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dissapearing and reappearing water

    hi guys
    heres the problem started today on a return trip home from silverstone
    driving the car and the radiator symbol comes on showing that the coolant level has fallen
    on checking the expansion tank i find the water is below the mark
    on opening the expansion tank by unscrewing the top the water rushes back to its normal level
    i then drive the car and after about 50 miles the same thing happens
    i hope someone can shed light on this
    many thanks for all your help
    cheers

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    your coolant is low you need to top it up slightly ....only a little

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i have topped it up to the max mark and it still happens

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Let the car cool down completly then check the coolant level, you can only check the level accurately when cold. If its fine when cold but when the car heats up your getting the warning on and the level in the tank drops then theres a problem somewhere.

  5. #5
    Regular Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia tourer

    Trim : elite

    Engine : 2.0 cdti 160

    Year : 2011

    Default

    you will get the slight different levels as you open and close the expansion
    tank cap which is normal as its releasing the pressure in the system then
    after running it again the pressure increases,it sounds to me like the level
    sensor is faulty or sticking when the level drops.

    have you checked for any coolant leaks,if none then i wouldnt worry about it
    or let the car tick over and see if it reaches its temperature for the
    fan to kick in and if so then i`d go for a new coolant sensor.

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    Nottinghamshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can you see coolant liquid on the seam that runs right round the middle of your expansion tank?

    This happened to me and the pressure valve in the cap had weakened and was letting coolant out - it runs out of a pipe in the top rear of the expansion tank and the liquid then runs down the back on the tank and round the seam.

    However, this could also happen for other reasons e.g. overfilling or a cooling system problem that was causing too much pressure to build up and the pressure relief valve to activate.

  7. #7
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Happened to my 1st car when the gasket was going. There was apparantly a crack in the seal between the water and exhaust tubes. I would fill it right up turn the car on and it would dissapear within a couple of mins. I knew exactly where it was going though by the clouds of white steam behind me coming out of the exhaust

  8. #8
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by James24 View Post
    Can you see coolant liquid on the seam that runs right round the middle of your expansion tank?

    This happened to me and the pressure valve in the cap had weakened and was letting coolant out - it runs out of a pipe in the top rear of the expansion tank and the liquid then runs down the back on the tank and round the seam.

    However, this could also happen for other reasons e.g. overfilling or a cooling system problem that was causing too much pressure to build up and the pressure relief valve to activate.
    Mine had a simple leak, one of the clips on the pipe was slightly loose, and coolant was escaping and evaporating

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. water water everywhere
    By rob warrington in forum The 'Off Topic' room
    Replies: 11
    Last Post: 9th December 2012, 00:03
  2. Marks Reappearing After Using Megs UC
    By PORKBALLS29 in forum Detailing and Car Care Discussion
    Replies: 7
    Last Post: 21st April 2011, 22:03
  3. What colour is your radiator water bottle water? and head gasket.
    By Jow20 in forum Vectra C / Signum Car Chat
    Replies: 30
    Last Post: 26th January 2011, 21:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •