User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: clock problem

  1. #1
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default clock problem

    has anybody had any problems with there vecs clock? mine has some how changed it self during the night to 14.39

  2. #2
    Regular Member gaz4d's Avatar
    Join Date
    Feb 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Don't worry..... come 2.39pm today it'll be right.

  3. #3
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    Quote Originally Posted by gaz4d View Post
    Don't worry..... come 2.39pm today it'll be right.
    good point there mate

  4. #4
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    say no more

  5. #5
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    anybody else got any ideas whats going wrong with it? it seems to adjust its self now when the car is parked up

  6. #6
    Regular Member SteveH's Avatar
    Join Date
    Apr 2006
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its happened to me a couple off times in the last 3 years , as to how it happens im as puzzled as you

  7. #7
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mines about 2 hours ahead of itself and supposed to set itself by DAB but need to read how to set itself up again since disconnecting the battery

  8. #8
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    Quote Originally Posted by bobby-tupper View Post
    anybody else got any ideas whats going wrong with it? it seems to adjust its self now when the car is parked up
    check automatic time adjustment is off in settings, or any auto adjust via radio settings (rds).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Clock LED conversion problem
    By MattVecVXR in forum Electrical & ICE (including SatNav)
    Replies: 24
    Last Post: 25th July 2012, 08:21
  2. Is it possible to set the clock on TID via OP-COM?
    By daznkel in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 20th November 2011, 03:00
  3. OBC Clock
    By Ginge7289 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 29th March 2011, 16:28
  4. Clock
    By alijlacy in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 15th June 2010, 22:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •