User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: 2.2DTi Trouble Starting

  1. #1
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.2DTi Trouble Starting

    Yes, the dreaded 2.2DTi....

    Now I've had problems since I bought it a couple of months ago, however I know what the issue is, but am wondering if anyone else has had this.

    LONG story short, it seems when my fuel gets down between 1/4 - 3/8 of a tank (the first two white marks on the gauge, around 400miles from full) it struggles to start. My mechanic who had a NIGHTMARE fixing it not starting a month ago handed it back to me saying "don't EVER let this car get down to reserve as if the ECU thinks the tank is empty it turns the fuel pump off to save itself".

    The last few weeks I've been filling up after 300miles-ish (half a tank) and had no problems, but since I was lazy this week and left it a bit longer again to 400 miles and again it didn't want to start this morning. By the way nothing on the dash lights to indicate any problems.

    This morning, took me 5mins to start. Straight over to Tesco to fill up and bang, started first time!

    Does anyone else had or seen this problem? Could it be a low pressure problem (is there such a thing)? Really losing confidence in the beast now...

  2. #2
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default

    not sure but sounds like it maybe a feesable idea as above but not heard of it before as when people run out of fuel, fill up and bleed via cranking and off they go!

  3. #3
    Regular Member blues n twos's Avatar
    Join Date
    Sep 2008
    Location
    Seer Green, Bucks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have a 2.2 DTi and only fill up when its down to about 50 miles... last time was 15

    Never had a problem with starting

    Jon

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Fuel return pipes or injector seals could be the issue here.
    I never had an issue with my old Vec B. The only time it didn't start was when I ran out of fuel . Started perfectly even when I had the computer telling me 0km

  5. #5
    Regular Member si_hoss's Avatar
    Join Date
    Apr 2009
    Location
    Stevenage, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    Fuel return pipes or injector seals could be the issue here.
    I never had an issue with my old Vec B. The only time it didn't start was when I ran out of fuel . Started perfectly even when I had the computer telling me 0km
    I had the injector sills done the first time it packed up as they were shot! On purpose though I left it last night and again got in it at 6:45 this morning and it started perfectly, only difference being it having the full tank this time.

    Hmmm, maybe I'm clutching at straws then but it seems to be a 400mile trouble maker! Something I'm never gonna solve...

  6. #6
    Regular Member
    Join Date
    Apr 2008
    Location
    Burton on Trent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is the 2.2 and I always run mine down till the orange light flashes. I like to feel like I am getting the most out ot the tank. The only time I have issues starting is if i leave the car for 4 or 5 days without starting and its facing upwards on my driveway. So if I knowI am going to leave it for a few days I always make sure I turn it facing downhill.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Having trouble starting car
    By Tombird in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th February 2013, 23:26
  2. 2.2DTI - Trouble starting when parked up hill
    By jammy_c in forum Engine & Drivetrain
    Replies: 11
    Last Post: 16th October 2012, 14:17
  3. Trouble starting
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 23rd December 2009, 17:48
  4. trouble starting?
    By chris1804 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 20th October 2009, 17:22
  5. Trouble Starting
    By JCB in forum Engine & Drivetrain
    Replies: 10
    Last Post: 7th February 2007, 12:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •