User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: all iphone users

  1. #1
    Regular Member Ben_'s Avatar
    Join Date
    Dec 2008
    Location
    Audiville, WM
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default all iphone users

    anybody successfully downloaded the new 3.0 software?

    everytime i try to update the phone it fails with following message

    "cannot be updated at this time because iPhone activation server is currently unavailable"

    have restarted a couple of times and no joy. just wondered if anyone else had same problem.......could be overload as so many users trying to do it I guess.

  2. #2
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably overloaded

  3. #3
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Downloaded mine was about 6.30 ish

  4. #4
    Regular Member hyperman's Avatar
    Join Date
    Feb 2009
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    did the same to me, just keep hitting the update button in itunes and eventually it will do it....

  5. #5
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra elite

    Trim : Elite

    Engine : 1800

    Year : 2004

    Mileage : 80000

    Default

    wife got the same last night when trying to do hers

  6. #6
    Regular Member martind511's Avatar
    Join Date
    Jan 2007
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audii A3 Sportback

    Trim : S Line Black Edition

    Engine : 2.0 Diesel

    Year : 2011

    Default

    Did mine when I got in at around 2200hrs and once I had updated iTunes, the update ran without any problems. It did take a while for the iTunes store to work as several applications needed to be updated.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Muc Off users?
    By blue estate in forum General Chat
    Replies: 2
    Last Post: 26th January 2013, 13:30
  2. f.a.o all ipod/iphone users
    By DAVIDD88 in forum Parts for sale
    Replies: 3
    Last Post: 23rd March 2011, 15:09
  3. aol users
    By yorkshireborn in forum General Chat
    Replies: 6
    Last Post: 29th June 2007, 18:34
  4. TIS Users - Help please
    By The Doc in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 4th September 2006, 11:25

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •