User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: CCR 2006 Radio

  1. #1
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default CCR 2006 Radio

    Got a CCR2006 system in the car, sometimes find that if I switch off radio by pulling out the key(ignition logic) and the next time I switch on ignition radio comes on but the volume is right down to the point you can't hear it, just a quick wind up on the volume knob (one notch if you like) and it's there as it were, anyone else found this with theirs.
    Cheers Pete

  2. #2
    Regular Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    you can adust that in the settings menu bud

  3. #3
    Regular Member
    Join Date
    May 2006
    Location
    Mansfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had a similar problem, but in my case it came on at FULL volume, finally convinced the dealer that it was a fault and got a new one under warranty - no problems since then and that was over three years ago.

    SJ

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine will sometimes play the cd when i get in - even though i was listening to the radio when i got out - think its trying to tell me it doesnt like my choice in radio stations

    0-Large smile ......every time it's driven

  5. #5
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They have all kinds of little quirks, though I think there was a fix for low volume.
    Mine used to always turn the radio on with the ignition, no matter what it was doing when you switched off. It also occasionally likes to start up in CD mode for no good reason.

    Phil

  6. #6
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just had another look in the manual and states , 'when switching on, the radio is set to the volume level you last adjusted, if this level did not exceed the factory set basic volume' so maybe on the odd occasion it thinks the level is above the basic volume (don't have it particularly loud anyway)and reduces when switched back on, however what is the factory basic level and if mine is reverting to this then it's ridiculous, coz you can't hear the damn thing!! but as said only sometimes does this, so would appear somewhat intermittent if it is a problem.
    Cheers Pete

  7. #7
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Mine when I start the car always seems to start quieter than when I last left it. I understand what you last posted, and learned somthing from it. It would seem that I listen to music louder than the preset volume. I have also noticed that if I listen to the music on the radio( I say radio as I have not noticed this on either the CD or Tape as the are played a whole lot louder) on a quiet setting. Ths sounds dissapears altogether, until I press the volume button on the steering wheel "etc".
    I suppose you could try turning up the volume quite high just before you switch the raio off.
    Then in theory it should revert to the loudest preset volume.
    The try turning the sound down very low before turning the radio off. Then the sound in theory should go up to the preset volume.
    Last edited by ed taylor; 17th June 2009 at 19:53.

  8. #8
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Ed, I'll try fiddling with it, I did however this morning turn it up really high before switching off ignition and when I started car at lunchtime volume seemed to be at the same level, so god knows how loud you have to have the damn thing before it'll revert to factory level, probably almost blowing the speakers LOL, would also be nice to know what the factory setting is and if there is a button sequence that can be performed to hear what the setting is, as this could be what mine sometimes sets itself to, i.e where you can't hear it!!
    Cheers Pete

  9. #9
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Mine when it resets to the factory setting is loudish. Not deafening, but comfortable. I too have wondered if there is a method how you can increase the preset. Something like the volume on the TC (traffic jam thing). I know that there is a way to "chenge" the speed dependant volume so there might be a way. But I have not seen it in the manual.

  10. #10
    Regular Member old cruiser's Avatar
    Join Date
    Jun 2008
    Location
    slough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When I've got some time I may contact Philips direct and see if there is a way.
    Cheers Pete

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CCR 2006 Radio won't come out!
    By Chas in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 17th July 2009, 17:46
  2. CCR 2006 radio problems
    By stroake in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 31st May 2008, 08:02
  3. ccr 2006 radio
    By johnmail in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 12th October 2007, 22:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •