User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Spanner light/limp home/fault codes?

  1. #1
    Regular Member Factory Pilot's Avatar
    Join Date
    May 2009
    Location
    Leics
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner light/limp home/fault codes?

    Had a long drive to Scotland the other weekend and a few trips after the near 500mile drive, when going to turn the engine over, shuddered and spanner light came on and limp home mode. Drove it for a bit pulled over, manual out etc. And has reoccured once since.

    Currently the spanner light illuminates when ignition turned on and goes out when engine is turning over. Been doing this for about a week now.

    Read about as many forum searches as I can manage, so I do appologise if I have missed the one I need. But, my understanding is, these engine transmission malfunctions are no longer occuring, but are stored in my ECU as error codes until cleared (time/clean engine starts)?

    Tried several variations of the free MIL light test and unfortunetly I am either inept or it will not work with my car. I cannot seam to retrieve the error codes.

    Car is a 1.9CDTi(150) done 47000, '05 plate SRi estate, original cam belt. Car was low on fuel when error occured (just under 20miles).

    I'm just a bit snowed under with my options.

    1. Vaux dealership - give me codes but nothing appears to be a continuing problem, waste of money for an old fault?
    2. Cheap code reader of auction site - might give a general code, might not work, could damage ECU? (administrator was mentioning possibility in one thread)
    3. Diagnostic tool - more likely to get manufacturer codes, and display live engine feed data ( I am a geek and like this sort of thing), but still no guarantee of aquiring codes.
    4. Full Tech II system - ilexia system but far to expensive for me atm.

    All I am after is piece of mind, and a better understanding of my new car and how to look after it, so any help would be much appreciated.
    Regards
    Jez

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You can pick up decent code readers if all you want to do is read the codes and reset them. I'm afraid I can't help with makers/models as I went straight for the Vaux-COM (ilexa) system. I'm sure someone will be able to come along with some suggestions.

    BTW, the warnings you may have seen about diagnostic stuff on here will have been in relation to the cheap (copied and cracked) versions of Op-Com (European version of Vaux-Com) on eBay. They often don't work fully and Gawd knows what else they may do to the car.

  3. #3
    Regular Member Factory Pilot's Avatar
    Join Date
    May 2009
    Location
    Leics
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thank you Duncan.

    Can anyone else recommend a good code reader/diagnostics box please?

    Jez

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 26th August 2012, 03:15
  2. 04 2.2direct spanner light and limp home mode
    By ScottyV6 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 4th June 2011, 13:45
  3. 2.0DTI Engine Fault - Limp Home Mode Over 3000 RPM
    By coxstevuk1973 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 4th March 2011, 17:03
  4. Light on.. limp home mode when warm.... any help plese ???
    By lester8436 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 21st January 2010, 19:15
  5. limp home mode but no spanner light??
    By mick 1986 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 5th April 2009, 12:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •