User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Idle Speed Now 1200RPM 3.2 V6 - Done The Usual

  1. #1
    Regular Member Hedgehog70's Avatar
    Join Date
    May 2009
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Idle Speed Now 1200RPM 3.2 V6 - Done The Usual

    Car had a basic service at Stealers due to a lack of time. In the 3 weeks since I have cleaned the throttle body, replaced the gasket, replaced the air filter and changed the spark plugs.

    All has been fine since last Thursday when I did the plugs, that is until tonight when the idle (tickover) has decided to settle at around 1200RPM and feels to stay open more than usual between gear changes.

    Any ideas?

    Cheers

    TONY

  2. #2
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy

    Quote Originally Posted by Hedgehog70 View Post
    Car had a basic service at Stealers due to a lack of time. In the 3 weeks since I have cleaned the throttle body, replaced the gasket, replaced the air filter and changed the spark plugs.

    All has been fine since last Thursday when I did the plugs, that is until tonight when the idle (tickover) has decided to settle at around 1200RPM and feels to stay open more than usual between gear changes.

    Any ideas?

    Cheers

    TONY
    Id have put money on throttle body but you have already done it

  3. #3
    Regular Member sdemps's Avatar
    Join Date
    Nov 2007
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like a possible air leak causing it to hold the revs up. Is their any other faults? Does the temperature gauge work?

  4. #4
    Regular Member Hedgehog70's Avatar
    Join Date
    May 2009
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by sdemps View Post
    Sounds like a possible air leak causing it to hold the revs up. Is their any other faults? Does the temperature gauge work?
    Temp gauge is operating normally

    Cheers

    T

  5. #5
    Regular Member sdemps's Avatar
    Join Date
    Nov 2007
    Location
    Ayrshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be a vacuum hose come off or something silly. Hope it's nothing serious.

  6. #6
    Regular Member Hedgehog70's Avatar
    Join Date
    May 2009
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can't see any hoses off - The only thing that brings the idle speed down is putting the A/C on!!

    TONY

  7. #7
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Hedgehog70 View Post
    Can't see any hoses off - The only thing that brings the idle speed down is putting the A/C on!!

    TONY

    Mine too mate

  8. #8
    Regular Member 30ltr nutter's Avatar
    Join Date
    Sep 2007
    Location
    dunstable
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    has it had any warnings lights on some faults leave the revs high until the error has been cleared i hope this helps

  9. #9
    Regular Member Hedgehog70's Avatar
    Join Date
    May 2009
    Location
    Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No mate - No warning lights on at all and not had any.

    Cheers

    TONY

  10. #10
    Regular Member Sean-2.2Direct's Avatar
    Join Date
    Apr 2008
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by andymagee1982 View Post
    Mine too mate

    Looks like we have found the problem to yours mate

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. High idle speed
    By 19CDTi in forum Engine & Drivetrain
    Replies: 5
    Last Post: 1st July 2012, 11:02
  2. 1.8 Idle speed
    By cpt slow in forum Vectra C / Signum Car Chat
    Replies: 28
    Last Post: 22nd December 2011, 14:43
  3. Idle Speed?
    By Badger59 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 18th December 2010, 13:29
  4. ajusting idle speed
    By Morephun in forum Petrol Engine related
    Replies: 6
    Last Post: 17th February 2009, 19:36
  5. Replies: 4
    Last Post: 31st July 2008, 15:29

Visitors found this page by searching for:

vevtra c 3.2 v6 holds revs between gears

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •