User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Vec SRI, Keythob Not working: Setting Alarm Off

  1. #1
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Vec SRI, Keythob Not working: Setting Alarm Off

    Hi Folks,

    Got a perculiar problem going on with my Vectra.

    Both key fobs have stopped responding when trying to unlock the car.
    You have to open the car with the actual key (which sets the alarm off), then put the key in the ignition, which turns the alarm off, afterwhich both key fobs then work again without any issue.

    Is this something immobiliser/Reciever related?

    It's really annoying me now, and needless to say i look like a bit of a twit.

    Thanks for any advice in advance

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    When were the fob batteries last changed? When you put the key in the ignition and then the next time it works, what you're doing is resyncronising the keys to the car. If the fob battery is nearly expired then this would explain it.

    Immobiliser is a separate thing to the remote locking. It will still work regardless of whether the fob has batteries in or not.

  3. #3
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  4. #4
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    When were the fob batteries last changed? When you put the key in the ignition and then the next time it works, what you're doing is resyncronising the keys to the car. If the fob battery is nearly expired then this would explain it.

    Immobiliser is a separate thing to the remote locking. It will still work regardless of whether the fob has batteries in or not.
    Batteries have been changed, and its happening to both sets of keys. (Changed both batteries)

    The remote Central locking only starts working again, once the key has been in the ignition. But then stops again literally within minutes.

  5. #5
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and yet another twist, Ive found out that one of the key thobs is causing it. If i remove the battery from it, and leave it well away, then sync the other fob back up, all is well.

    It cant be the battery in the other fob as its new, does this mean that im going to have to get VX to reprogram it?

  6. #6
    Regular Member ChrisBilly's Avatar
    Join Date
    Jul 2009
    Location
    The Rift, Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I've read that if buttons on the key are repeatedly pressed while out of range of the car (by kis or idle thumbs), the key is no longer recognised for some reason and needs to be putin the lock to for re synchronisation.
    Maybe a button is jammed on the one key?

  7. #7
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BillySastard View Post
    I've read that if buttons on the key are repeatedly pressed while out of range of the car (by kis or idle thumbs), the key is no longer recognised for some reason and needs to be putin the lock to for re synchronisation.
    Maybe a button is jammed on the one key?
    I think the reciever at the car end is knackered. Been using my other keyfob, and it's been fine, its now started playing up with that as well.

    So thats two keys its intermittintly working with, that cant be a coincidence. Will be getting on the blower to VX i think

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you lock vectra without setting alarm?
    By rjw in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 11th June 2012, 07:47
  2. Blowers not working on any setting. Climatecontrol/aircon
    By Chuddy in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 9th December 2011, 18:40
  3. Fan only working on top setting
    By devore in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 13th February 2010, 15:15
  4. Alarm mod NOT working...Why?
    By BlueRob in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 17th October 2008, 16:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •