User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Sorry another HIDS question?

  1. #1
    Regular Member Stuarty's Avatar
    Join Date
    Dec 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Sorry another HIDS question?

    Here goes i fitted my HIDS direct vec c kit about a month ago and on wednesday i noticed that my driver side HID was flashing intermittently when the engine was on or off it stops after a while when the engine is off but when the engine is running it does it all the time.I called HIDS direct and they sent me two more bulb cancellors so have fitted them but the problem still remains i am gonna call them on monday and see what they say has any body had the same problem with theirs?I did do a search on the forum and noticed that some one mentioned a relay may be needed has anyone had to do this to their HID kit?

    Thanks in advance guys,Stuart.

  2. #2
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    it because of the car being canbus mate i had led side ight and the flashe when engine was on and of
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  3. #3
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did that I ditched the halfords leds and bought mtec 501s

  4. #4
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    42 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : vxr

    Engine : 2.8 v6 turbo

    Year : 2007

    Default

    i had 2 do the same mate halfords 4 led 10 quid they are **** then just put 501 in last night no faults much better
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  5. #5
    Regular Member Stuarty's Avatar
    Join Date
    Dec 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah i knew about the side lights i have m tec 501s fitted and they are fine its the HIDs that are flashing/strobing and reckon that over time it will damage or blow the bulbs someone on here said that if the car is tech 2d to have hids it may solve the problem any ideas on that one?

  6. #6
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As far as im aware it does the same as the cancellors. That sounds like the ballasts not the cancellors

  7. #7
    Regular Member Cossy's Avatar
    Join Date
    Dec 2008
    Location
    East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stuarty View Post
    Here goes i fitted my HIDS direct vec c kit about a month ago and on wednesday i noticed that my driver side HID was flashing intermittently when the engine was on or off it stops after a while when the engine is off but when the engine is running it does it all the time.I called HIDS direct and they sent me two more bulb cancellors so have fitted them but the problem still remains i am gonna call them on monday and see what they say has any body had the same problem with theirs?I did do a search on the forum and noticed that some one mentioned a relay may be needed has anyone had to do this to their HID kit?

    Thanks in advance guys,Stuart.
    Did you ever find a solution to this as ive just fitted an 8k HID kit from HID direct tonight and its flashing in the same way with the engine on. Totally removed the cancellers as its just a relay and didn't seem to do anything as they are not in now and im not getting bulb errors.

    Is it the balasts which are the problem and the cancellers dont seem to have made any difference?

    Help would be great if uve had this problem and fixed it

  8. #8
    Regular Member Pete B's Avatar
    Join Date
    Jun 2008
    Location
    Malvern
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Cossy View Post
    Did you ever find a solution to this as ive just fitted an 8k HID kit from HID direct tonight and its flashing in the same way with the engine on. Totally removed the cancellers as its just a relay and didn't seem to do anything as they are not in now and im not getting bulb errors.

    Is it the balasts which are the problem and the cancellers dont seem to have made any difference?

    Help would be great if uve had this problem and fixed it

    Did you get the specific Vec C one?

    IIRC, this is supposed to have the required bits to 'fool' bulb failure detection and the filament bulb pulsing mechanisms.

  9. #9
    Regular Member Cossy's Avatar
    Join Date
    Dec 2008
    Location
    East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, I got the Vec C specific one with the extra cancellers but i think its the cancellers thats causing the issue.

  10. #10
    Regular Member Cossy's Avatar
    Join Date
    Dec 2008
    Location
    East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ive fixed it...just for anyone else who needs to know....

    HID's direct send me two new cancellers and 2 new ballasts. I chanced the ballasts and put 2 cancellers (which are just resistors) at each side in line. So thers two sets of cancellers at each side, but its done the job!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tech 2 HIDs question...
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 2nd October 2012, 09:26
  2. Hids question
    By Ricksh in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 1st March 2011, 23:26
  3. a dumb question about hids.....
    By studmuffin in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 12th March 2009, 14:35
  4. daft question HIDs\Xenon
    By steveked in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 7th January 2009, 17:19
  5. hids question
    By beefycol in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 5th February 2008, 10:07

Visitors found this page by searching for:

just put a hid conversion kit on vectra but they are going on and off

vectra c hid kit flashing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •