User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: 1.8 Tappy?

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 Tappy?

    Had my 1.8 VVT sat outside the house today with the engine running and noticed when I was stood at the front of it there seems to be a little bit of tapping from the top end? Is this normal?

    Car is just coming up to 20k miles and was serviced in 2008 @ 9k miles and in March this year at 15k miles...

    Cheers

    John

  2. #2
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine was like that before it's 2nd rebuild at 22k. First rebuild at 18k for an oil leak.

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Worth approaching the dealer regarding it?

    Its still under warranty so...

  4. #4
    Regular Member
    Join Date
    Apr 2009
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Bump anybody else suffered problems such as this? Also is it worth approaching the dealer regarding warranty work. This mileage engine in a 2yr old car shouldn't be tapping like the old R reg Saxo VTR I had last year with over 120k on it!!

  5. #5
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    same problem when idling 1.08vvt 08plate
    took to the dealer and they had it for aday but because it was intermittent couldnt do anything. It happened about a mile away from the dealer a few days later and I drove straight there and it dissapeared when i drove in.
    Havent had the problem again though in 4 mths

  6. #6
    Regular Member
    Join Date
    Apr 2009
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might try the dealer then; i've been monitoring it the past few days and its not intermittent

  7. #7
    Regular Member johnnyg's Avatar
    Join Date
    May 2007
    Location
    manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had one the same and an astra on the astra it was a dry hydrolic lifter just left the vec it only did it when cold seemed to go once warm

  8. #8
    Regular Member
    Join Date
    Apr 2009
    Location
    Middlesbrough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nah this is occuring constantly whether the engine is warm or not. It'll be a dealer visit I think

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vectra 1.9 cdti 120 tappy
    By Turbomanrony in forum Engine & Drivetrain
    Replies: 7
    Last Post: 3rd June 2011, 12:29
  2. Tappy on start-up
    By GoblinKing in forum Engine & Drivetrain
    Replies: 18
    Last Post: 13th January 2011, 00:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •