User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: signum boot? cant work it out

  1. #1
    Regular Member
    Join Date
    Mar 2009
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default signum boot? cant work it out

    When i press the remote to unlock the doors etc... the boot light comes on but the boot half opens (kind of disengages but wont open) so to get the light off i push on the tailgate to lock-the light then goes off.

    All the lights work fine but when i go through the system again straight away---lock with remote then unlock,there is nothing at all from the boot......this really is getting so annoying now,any ideas?or soloutions

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the boot release button on the door and keyfob are there to "release" the boot to be opened manually by hand - the boot remains locked at all other times the lights com on the no plate lamps to show you that you have access

    the button will allow the boot to be opened for 10 minutes iirc so the boot should not partially open when you press the button it should remain in the closed position and only open when you press the microswitch
    i suspect if it is partially opening that the micrswitch has failed and is releasing the boot - you may wish to look at this as the fisrt port of call


    hope this helps

    0-Large smile ......every time it's driven

  3. #3
    Regular Member
    Join Date
    Mar 2009
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for posting when you say it has failed is this a repairable part if so how is it done

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stec View Post
    Thanks for posting when you say it has failed is this a repairable part if so how is it done
    it will be worth stripping the rear boot trim off and removing the microswitch (boot release switch) and giving it a good spray with contact cleaner and then retesting - if this works then all well and good - if not then i suspect its going to be a replacement switch

    how 2 here

    http://www.vectra-c.com/forum/showth...+switch&page=2

    regards

    Dez

    0-Large smile ......every time it's driven

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Given your description it's definitely the micro switch as per the link to my remedy that dez gave. If you do go to the extent of stripping out the switch then for the sake of £18 you may want to consider getting the modified version of the switch that they do - no longer has the captive ball bearing that gets gunged up.

    Mine started playing up again at the weekend at PVS but typically seemed to be okay when I got back! I've gone and ordered the switch anyway as I'll just replace it and be done with it.

  6. #6
    Regular Member
    Join Date
    Mar 2009
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    wow how good are you guys i got to the ball bearing and sprayed with plus gas and it is now working greeeeat but cant get rubber in now(thats a problem for later) lol

    also...............

    When i open my tailgate it have to keep it up by hand otherwise it just falls down??

  7. #7
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stec View Post
    wow how good are you guys i got to the ball bearing and sprayed with plus gas and it is now working greeeeat but cant get rubber in now(thats a problem for later) lol

    also...............

    When i open my tailgate it have to keep it up by hand otherwise it just falls down??
    tailgate struts will be next on the list then

    0-Large smile ......every time it's driven

  8. #8
    Regular Member
    Join Date
    Mar 2009
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i dont know are they knacked or can they be repaired i am on a roll now lol

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by stec View Post
    wow how good are you guys i got to the ball bearing and sprayed with plus gas and it is now working greeeeat but cant get rubber in now(thats a problem for later) lol
    Yep, that's the tricky part that involves the subsequent trim removal. - although one person said he had managed to twease it all back in again without having to remove the trim. Gawd know how though! lol

    As for your struts, sounds like they are losing their gas. Dead easy to replace - one bolt at each end, job done.

  10. #10
    Regular Member
    Join Date
    Mar 2009
    Location
    north west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you have to get them in pairs or single as i dont know which one would be damaged,what kind of price are they lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Idea for boot lighting, should work?
    By Shogun in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 9th September 2012, 10:29
  2. Signum Coilovers - Would these work?
    By DarrenLee in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 26th August 2012, 23:36
  3. HELP PLEASE!!! Which Double Din in Signum so top screen will still work?
    By ne1cdamo in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 10th January 2011, 23:05
  4. My New Signum! Let the work commence!
    By Maverick in forum Quick Photo Album
    Replies: 28
    Last Post: 22nd December 2008, 08:05
  5. Would this work in a Vectra/Signum?
    By Dave1.8 in forum Vectra C / Signum Car Chat
    Replies: 31
    Last Post: 5th February 2008, 17:28

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •