User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Park light??

  1. #1
    Regular Member jonnynufc's Avatar
    Join Date
    May 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Park light??

    Upon startup my screen says to check right and left park light, have to push button on the stalk to get rid of it, is this normal or is there something needs checked, i don't have a clue
    Cheers

  2. #2
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you put LED bulbs in?

  3. #3
    Regular Member jonnynufc's Avatar
    Join Date
    May 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sidelight bulbs are bluey colour so probably, bought the car with them tho, do u reckon thats the problem??

  4. #4
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    They don't like LED bulbs and that's what it sounds like it is to me. Get some normal sidelight bulbs and it should get rid of your fault.

  5. #5
    Regular Member jonnynufc's Avatar
    Join Date
    May 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had heard they didn't like Leds, il have to get norm ones then, thanks for the help

  6. #6
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No problems mate, if it were just one side wit the error I would just say bulb but both defo sounds like LED. Try some MTEC bulbs, search ebay, they are very white, legal and won't throw up error messages.

  7. #7
    Regular Member jonnynufc's Avatar
    Join Date
    May 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for the info m8

  8. #8
    Regular Member jonnynufc's Avatar
    Join Date
    May 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    are my sidelights the standard 501 bulb??

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Yes.

  10. #10
    Regular Member jonnynufc's Avatar
    Join Date
    May 2009
    Location
    Belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got 2 new sidelight bulbs for the car, popped the bonnet thinking it was going to be easy, but didn't look 2 easy, looks very hard to get at these bulbs, cn any1 point me in the right direction??
    Cheers

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Estate reverse light wire - ID for park sensors
    By isdmac in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 11th July 2012, 20:01
  2. Park pilot alert but I don't have Park Pilot
    By krisby in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 21st November 2011, 10:58
  3. Self Park or Valet Park?
    By Brocks in forum General Chat
    Replies: 14
    Last Post: 21st February 2008, 11:16
  4. How to park your car
    By PIMM in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 2nd November 2006, 12:30
  5. M62 car park
    By AJA in forum General Chat
    Replies: 15
    Last Post: 14th September 2006, 14:43

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •