User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: White smoke on cold start up, 1.9 diesel

  1. #1
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question White smoke on cold start up, 1.9 diesel

    Ideas?

    Over the last week, on cold start up the car puts out a noticeable cloud of white fumes from the exhaust for the first minute or so of the engine running; it then clears.

    The fumes smell quite sulphurous (eggy.)

    I've had to top up the oil for the first time ever this week, though whether or not this is related I don't know - oil being burnt would presumably be bluer-coloured smoke, and there are no oil spots on the driveway.

    Other fluid levels seem fine; there are no fault lights illuminated on the dashboard and the car otherwise appears to be running fine. It had a new turbo fitted under warranty a couple of months ago.

  2. #2
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Knowledge is power ...

    And it's going back to the dealers - yet again

  3. #3
    Regular Member gotlosi's Avatar
    Join Date
    Feb 2008
    Location
    hampshire/uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    not sure what it is i get this too?

  4. #4
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Swirls valve and injection manifold replaced - under warranty.

    Collected from the dealer, running fine, then a few hours later on the way to work it broke down again ...

    .. the turbo's blown for the second time, and is to be replaced.

  5. #5
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Not having much luck mate

  6. #6
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by bigmac View Post
    Not having much luck mate
    Definately not, thank frig you don't have to pay for any of it !!!

  7. #7
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm with you there!

    I'm getting shot of it before the warranty runs out next year.


  8. #8
    Regular Member Fruit'n'nut's Avatar
    Join Date
    Aug 2008
    Location
    .
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The thing I wonder about is why the turbo has eaten itself twice now - I don't just switch the engine off after a run - it's always allowed to cool as per the handbook.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  2. Cold Start - White Smoke - Juddery Engine....?
    By arkhan78 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 11th September 2011, 23:17
  3. White smoke on cold startup
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th June 2011, 12:16
  4. white smoke on start up
    By m1ke823146 in forum Engine & Drivetrain
    Replies: 21
    Last Post: 5th April 2010, 23:31
  5. White Smoke - Cold start
    By DG01 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th November 2007, 21:12

Visitors found this page by searching for:

vectra 1.9cdti white smoke when cold starting

1.9 cdti cold start white smoke

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •