User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Kangaroo under the bonnet??

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Kangaroo under the bonnet??

    Hi i've got a 30,000 mile 06 1.8 sri very recently and it seems very nice and usually good to drive but suffers a bit off kangaroo-ing (non-tech) description obviously. But thats basically it sometimes when i lift off the accelarator it seems to kangaroo briefly as if i have put my foot rite down then lifted off but does then when driving pretty slow or mild. Not 100 percent sure if the last service is as stamped though and could be a little quieter so may change the oil to 5w 30 and new air filter incase its not breathing smoothly? Anyone else had or solved this type of problem?

  2. #2
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Would have thought it would be running on 5W30 anyway?

    At a guess, and everyone please shout me down, but crud built up in the throttle body???

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    Essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not sure yet as i say only had it a few weeks, hope its been serviced as stamped etc, will be getting decent service parts then getting a trusted friend to service and test run i think. Hopefully nothing more than a little build up as you say.

  4. #4
    Regular Member andymagee1982's Avatar
    Join Date
    May 2008
    Location
    Widnes.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    THe last car I had that done this was a 1.5 Nexia (First car)

    It was a faulty HT lead..

    Try sparks / coil pack?

    Good luck

  5. #5
    Regular Member
    Join Date
    Apr 2009
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Steves-Vec View Post
    Hi i've got a 30,000 mile 06 1.8 sri very recently and it seems very nice and usually good to drive but suffers a bit off kangaroo-ing (non-tech) description obviously. But thats basically it sometimes when i lift off the accelarator it seems to kangaroo briefly as if i have put my foot rite down then lifted off but does then when driving pretty slow or mild. Not 100 percent sure if the last service is as stamped though and could be a little quieter so may change the oil to 5w 30 and new air filter incase its not breathing smoothly? Anyone else had or solved this type of problem?
    I've got the exact same problem in my 56 plate 1.8 sri too, and its also done 31,000 miles. Would be interested to see if anyone else has had this problem before and what the cure was. Don't fancy booking it into vauxhall as more than likely they'll return the car with "no fault found"

  6. #6
    Regular Member
    Join Date
    Apr 2009
    Location
    shrewsbury
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Also got this problem on my 2.0T sri. Only just started doing it. Am going to do a minor sevice, air filter, oil and filter and plugs in the next couple of weeks.
    Will let you know how it goes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. First Start Kangaroo
    By coolcatkelso in forum Engine & Drivetrain
    Replies: 2
    Last Post: 28th August 2012, 17:08
  2. kangaroo, egr and pipes HELP!!
    By madas in forum Troubleshooting
    Replies: 0
    Last Post: 29th April 2012, 17:13
  3. Kangaroo Juice !!!
    By Fireyfella in forum Engine & Drivetrain
    Replies: 6
    Last Post: 8th October 2009, 05:33
  4. Kangaroo trouble!
    By DNS in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 16th September 2008, 18:43
  5. Does the 2.2 kangaroo?
    By prm in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 9th May 2007, 20:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •