User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Weird Air Conditioning problem?

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird Air Conditioning problem?

    I have a 2001 (X plate) Vectra.

    I'm getting an intermittent problem, maybe once a week the engine light comes on (the engine shaped one, not the spanner).

    I have a 'memoscan' code reader that has got me out of trouble before and it will reset the light, but it does not show a proper fault code, just N/A.

    I have now discovered that when the light comes on, the Air Con stops working. However, if I reset the light (even without turning off the engine) the A/C starts working again.

    Does this make any sense to anyone? What could be the problem?

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    probably a problem with the 2 speed fan relay - when its faulting its preventing the ac operation and bringing on the lamp

    hth

    regards

    0-Large smile ......every time it's driven

  3. #3
    Regular Member gotlosi's Avatar
    Join Date
    Feb 2008
    Location
    hampshire/uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i would go the relay route before spending money.

  4. #4
    New Member
    Join Date
    Jun 2009
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the rapid response guys...

    Could you tell me where this relay is located please?

  5. #5
    Regular Member gotlosi's Avatar
    Join Date
    Feb 2008
    Location
    hampshire/uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think it is one of the ones in the engine bay as i wouldnt have thought theyd put it inside the car. unsure of the one though as away from home pc and car so hopefully someone else can help out there.check the engine ac (air con) fuse is not corroded and pushed in correctly aswell.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weird Problem with PC..
    By macdad in forum General Chat
    Replies: 11
    Last Post: 28th March 2012, 23:36
  2. Weird problem
    By wayne10244 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th September 2011, 19:12
  3. Air conditioning problem
    By antchev in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 18th October 2010, 10:44
  4. weird possible ABS problem?
    By Xerath in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 11th February 2010, 15:46
  5. Air conditioning problem!!!!!!!
    By Fedex in forum Bodywork & Interior
    Replies: 9
    Last Post: 16th February 2009, 17:18

Visitors found this page by searching for:

opel vectra ac problem

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •