User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Engine management light

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    Norwich
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine management light

    Vectra 1.9 CDTI SRI

    For the last couple of days when first turning the key the dreaded car and spanner lights up. Immediately on firing up it goes out and does not come on again whilst driving. The car certainly performs as normal and drives as well as before.

    Can anyone offer any advice ?

    Paul.

  2. #2
    Regular Member
    Join Date
    Aug 2008
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Happened on mine and was the glow plugs

  3. #3
    Regular Member MysteryElite's Avatar
    Join Date
    Feb 2007
    Location
    North Somerset
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    When you get the light on with the ignition but goes out on starting simply means the car has stored a fault code. It may just be a transient problem, and would normally clear after a number of engine starts with no fault (30?).

    If it does not clear it will need a code reader to see what fault is being recorded.

  4. #4
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by MysteryElite View Post
    and would normally clear after a number of engine starts with no fault (30?).
    Whenever mine comes on with the ignition but off once the engine is running, it takes approx 30 days before it clears itself.

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    wrexham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : SRI Estate

    Engine : 1.8 VVTI

    Year : 06

    Default

    Funny you should say that, noticed mine was on yesterday before driving off (1.8vvt), had aircon refilled at kwik fit the day before and this was the first time I'd driven it since then so will wait 30 days. Thanks

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    BRIZE NORTON
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have the same, was told by vauxhall if when started it goes out not to worry about it.

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by F1REFOX View Post
    I have the same, was told by vauxhall if when started it goes out not to worry about it.
    Correct. As mentioned above, if there is a stored fault code (but no current errors), it will remain lit until the engine is started.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •