User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: dash gone funny!!!

  1. #1
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dash gone funny!!!

    hi all ive just been out around town and while iwas out i noticed the the screen which tells you your door is open has leaked and looks all smuged fair enough i thought but as i drove a bit more my dash completely went off apart from the lights around the numbers as my sidelights were on i flicked the dash and all of a sudden everything started working needles milage and all other dash lights?

    any ideas what can be causing this as i dont fancy driving it if it goes off again because of the speed cameras??? tia

  2. #2
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    heres a pic of the dash when i found out the light had smudged??? what can be done so that its like it was originally? or would it require a new set of clocks?

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe CIM related.

  4. #4
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats what i first thought glen. but could it be just that the plug has come loose at the back? like i said when i flicked the glass it all came back on?????

  5. #5
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is another thread on here with the exact same problem with the LED screen. Might help you find a cure?

  6. #6
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had a look before i put this up but i couldnt find anything???

  7. #7
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vectragsi3.2 View Post
    i had a look before i put this up but i couldnt find anything???
    Just had a quick look, could only find this one by BlueRob, not the one I was thinking of.

  8. #8
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Think THIS is the one I was thinking of, very similar picture to yours, suggests a new set of clocks is required.

  9. #9
    Regular Member vectragsi3.2's Avatar
    Join Date
    Feb 2007
    Location
    cheshire/staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers mate i did suspect a new set of clocks if i got a second hand set what happens to the milage? does it automatically know my milage from the ecu?

  10. #10
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    72 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Nope,you will need to get a set tech2'd from donor car then tech2'd to yours then get a mileage correction company to adjust them mate
    I was quoted around £110 to do the correction

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Mileage reading on dash has gone funny !
    By Scoobycarl in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 11th February 2013, 00:10
  2. Facelift Dash Trim on a Pre face dash?
    By jordib in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 5th February 2013, 22:15
  3. Wiring - Dash loom/cables behind whole Dash
    By Dane-10 in forum Electrical & ICE (including SatNav)
    Replies: 51
    Last Post: 6th January 2013, 10:49
  4. Funny Squiggle on my dash?
    By andymagee1982 in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 15th April 2009, 12:50
  5. Funny thing happened tonight on the way home !! Not Ha Ha Funny !!
    By DeanF in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 12th January 2008, 02:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •