User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Front wipers are hitting the a pillar

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    hinckley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Front wipers are hitting the a pillar

    I've had my vectra for about 2 weeks now, and i came to use wipers last night. put them on and all you could hear was a clunking as they went up and down. i pulled over and watched them. The driver's side wiper is hitting the a piller as it comes up ( it's chipped the paint) and hits the passenger side as it returns. Is this the linkage problem i've read about?

    comments gratefully received

  2. #2
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It certainly sounds like it !! Be wary it doesnt fail completely in the rain !

  3. #3
    Regular Member
    Join Date
    Oct 2008
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Elite Auto

    Engine : 2.2 Direct Petrol

    Year : 2006

    Default

    Yep, had it on my Vectra too. Sorted out under warranty.

  4. #4
    Regular Member s0501291's Avatar
    Join Date
    Jun 2008
    Location
    Warrington
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi
    Do the wiper arms tend to flap about when they are running? in a sloppy fashon? Do the arms park completely horizontally at the bottom of the screen? If they dont park horizontally at the bottom, it could just be that they need adjusting by undoing the nuts on the spindles

    Pete

  5. #5
    Regular Member
    Join Date
    Aug 2008
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes mine do the same, more so at fast speed when you get a whip like action from the wipers due to the speed they are travelling and possibly a bit of play in the linkage. I had the same on my old belmont, the wipers on that car travelled on to the windscreen pillar. I cured it and will have a go at doing the same on my vectra by reducing the sweep of the wipers. i did this by removing the wiper mechanism and reducing the throw on the motor crank by bending it a little. I'll take some piccys when I do it and post them.

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    hinckley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    arms seem to park ok, the drivers side hit the a pillar and the n/s wiper as if there is to much play. so this sounds like the linkage problem?

  7. #7
    Regular Member
    Join Date
    Aug 2008
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep linkage I'd go for

  8. #8
    Regular Member
    Join Date
    May 2009
    Location
    hinckley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    went to investigate this further at weekend. Found there was a fair bit of play in the linkage. I would assume it should be fair tight? i removed the wiper arms to get the plastic off but i could workout how it came away from the windscreen? any put the wiper arms back again and now they don't hit at all which is strange. un-decided as wether to change the linkage or not now

  9. #9
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they are on a tappered splin so might of been slightly loose, so now you have tightened them up might of done the trick

  10. #10
    Regular Member
    Join Date
    Jun 2009
    Location
    KINGSWINFORD
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This happened to me in France last year. Blades hit the frame and then the mechanism failed. Single pin pressed into plate and drives both wipers. This had come loose and altered the degree of travel on the blades. I disconnected passenger side as an emergency measure but access was difficult. Very stressful in pouring rain on French road. Replacement has been redesigned with 2 pins on plate. One for each wiper. Cost about £200 I seem to remember.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 6th April 2011, 11:55
  2. front wipers gone mad
    By tomcat1 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th January 2011, 21:33
  3. front wipers.
    By Marty J CDTI in forum Bodywork & Interior
    Replies: 4
    Last Post: 1st September 2007, 22:24
  4. FR 1454: Front door area B-Pillar - Wind noise (Vec C)
    By Duncan in forum Body & Body Equipment
    Replies: 0
    Last Post: 25th June 2005, 15:32

Visitors found this page by searching for:

vectra sloppy wipers

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •