User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Very frustrating??????!!!!!!!!!!!!

  1. #1
    Regular Member j6onn's Avatar
    Join Date
    Mar 2009
    Location
    swindon, uk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Very frustrating??????!!!!!!!!!!!!

    Ive just spent ages stripping my z32se engine on the hope of curing this slight ticking noise which i suspected to be a cracked exhaust manifold on cylinders 1,3 & 5.Those who know this engine will know how much work is involved .Especially after a hard day fixing everyone elses cars for the garage i work for . Anyway once i had the manifold/cat on the bench the soot which i could just make out when it was on the car didn't appear to look that serious. I inspected further and for the life of me couldn't find any cracks or other tell-tale signs the would indicate a manifold fault!!!!!!! So after banging my head against the wall for a few minutes i went forth and put it all back together on the hope of maybe, just maybe fixing the noise with no explaination lol!!! And to my suprise the noise was STILL there? lol!! Im now wondering if its maybe early signs of a hydraullic tappet starting to break up??? I know its my job to listen out for strange noises on cars and the ticking noise is so minimal. But its really doing my head in!!!any suggestions much appreciated.

  2. #2
    Regular Member mark_647's Avatar
    Join Date
    Jun 2008
    Location
    Wales, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cant help really, but good luck !!! I can see how that would annoy you after fixing other peoples cars !!!

  3. #3
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    312 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    I'd get a mechanic to have a look personally
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Frustrating!!
    By RobW in forum General Chat
    Replies: 1
    Last Post: 6th February 2010, 18:38
  2. the prize for the most frustrating warning light goes to...
    By petesaysblimey in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 11th November 2009, 14:31
  3. Replace coils or shock absorbers ?frustrating
    By babisskg in forum Handling & Braking
    Replies: 3
    Last Post: 13th September 2009, 12:48
  4. How annoying, confusing, frustrating and odd ?!?!?
    By mark_647 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 4th June 2009, 23:45

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •