User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Slightly 'Modded' Sri

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Slightly 'Modded' Sri

    Hi there,

    Not shown my car off on here yet, and due to a request from 'Shui1024' or Matt as I now know him, I thought I would put a few up!

    So far, I have de-badged the rear except for adding an 'Irmscher' badge, fitted new number plates which are honeycombed, sport the Vauxhall logo and 'SRi' in red lettering is across the bottom. I have fitted 'Irmscher' graphics to the sides and in all my cars I have always had a 'decal' of a Tribal Dragons head in my rear windscreen - the Veccy being no exception. Although not to everyones taste - I really like it!

    Comments gladly accepted along with criticisms.

    Jacqui
    Last edited by Jake; 4th June 2009 at 14:25. Reason: forgot to add photos

  2. #2
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    wheres the pics then?

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    I see them now,very clean m8.........
    Last edited by glenboy; 4th June 2009 at 14:28.

  4. #4
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    i like the edit reason... i forgot to add photos

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry Guys, I always click to post the thread and forget to upload photos first. Just managed to realise whilst I could still edit! So keep your 'knickers on'

  6. #6
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    LMAO Jake! Knickers are off now!!! LOL

  7. #7
    Regular Member
    Join Date
    Feb 2009
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Oi Robbie, your thread is useless without a pic!

  8. #8
    Regular Member bobby-tupper's Avatar
    Join Date
    Nov 2008
    Location
    LEEDS, W.YORKS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 07 Estate




    Default

    tidy car mate.worth the wait for the pics

  9. #9
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP1

    Engine : 1.9 CDTi 150

    Year : 2007

    Mileage : 66000

    Default

    Quote Originally Posted by Jake View Post
    Oi Robbie, your thread is useless without a pic!
    Easy, just had my lunch !!!

  10. #10
    Regular Member fenderguitar's Avatar
    Join Date
    Jul 2007
    Location
    Portadown Co. Armagh N. Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Looking good

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EML glowing slightly! ????
    By Vectra Meldrew in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 6th August 2012, 20:56
  2. slightly unsure with the vec
    By aerodynamic18 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 18th July 2011, 21:35
  3. Slightly Disappointed
    By paulhb in forum South Central (RO - Harrysdad, ARO - matty2fatty)
    Replies: 5
    Last Post: 19th June 2011, 23:27
  4. Something Slightly Different...
    By Penfold101 in forum General Chat
    Replies: 9
    Last Post: 24th October 2008, 18:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •