User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: HELP PLEASE I am going mad

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused HELP PLEASE I am going mad

    I have recently purchased a 2005 1.9tdci 120 which has been remapped to 150bhp. However have had nothing but problems with it. Firstly when you floored her she chugged in 2 and 3rd gear around 1500 and 2000 revs evenually after replacing the egr valve, and putting in a new turbo she still did it then found out that it was the boost valve that needed replaced (car under waranty).Car seemed to run fine great lift of the turbo. But now the lift has disappeared and when in traffic and the car travelling at 30 40 even 50 and on a constant rev between 1500 and 2000 again she starts chugging. Really dont no what it can be. No warning lights are being displayed. Anyboby got any Ideas.

  2. #2
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mrsstring View Post
    Anyboby got any Ideas.
    Get the people who remapped it to have a look at it.Maybe they can put it back to standard and then if it's OK,try the remap again.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •