User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Battery disconnection - Help please!!

  1. #1
    Regular Member jujitsuboy69's Avatar
    Join Date
    Jun 2008
    Location
    Bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Battery disconnection - Help please!!

    Hi guys, do you have any tips on disconnecting the battery? (I'm trying to put the ECU into "learn" mode)

    The only trouble is, I can't! Is there some kind of trick to it? I've undone the bolts on the terminals, but cant get them to shift!!
    Any tips would be appreciated
    Regards
    Adam

  2. #2
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    large flat blade under and persuade it to move!

  3. #3
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Tap it from side to side should be able to move it just enought to crack it then ease from under remembering not to have a metal handle & earth yourself & make a nice spark .....

  4. #4
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    WD40 or similar

  5. #5
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when you get it of use some white grease mate will be easier to get off next time but also protects the connection too

  6. #6
    Regular Member jujitsuboy69's Avatar
    Join Date
    Jun 2008
    Location
    Bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the suggestions fellas, will try some out tomorrow - I tried using a small prying bar to remove/loosen it but I could see the plastic underneath straining, so I thought best try here first!

    Think i'll try soaking it in WD40 get it loosened up hopefully

  7. #7
    South Wales Assistant Regional Organiser davidjameswest's Avatar
    Join Date
    Feb 2009
    Location
    llantwit major
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you want to come to mine mate i have some panel removing tools we can try as im only in barry, you coming to the meet at ogmore mate

  8. #8
    Regular Member JSYSH466Y's Avatar
    Join Date
    Dec 2008
    Location
    Newcastle under Lyme
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quite a coincidence. I did a few repairs on my mothers 10 year old micra including repairing the connector on the back of a H4 lightbulb which crumbled when I took it off due to it shorting and melting the plastic. Whilst doing this the Negative terminal was completely encased in acid powder and as I turned my ratchet to loosen the bolt it shattered too. Being 7pm the fix was from B&Q in the form of earthing copper which is used to rap around pipes until i could byuy a new connector from halfords today. Be very careful that you dont snap the whole terminal off.

  9. #9
    Regular Member jujitsuboy69's Avatar
    Join Date
    Jun 2008
    Location
    Bridgend
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Panic over..the WD40 method seemed to have worked!
    The ECU has now been reset
    Thanks everyone for your help!

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jujitsuboy69 View Post
    Panic over..the WD40 method seemed to have worked!
    The ECU has now been reset
    Thanks everyone for your help!
    Pleased you have it sorted & hope you applied a little petroleum jelly 'Vaseline' or similar prior to refitting .............

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. EGR disconnection on 3.0 CDTI
    By diesel dog in forum Y & Z30DT Specific
    Replies: 124
    Last Post: 6th September 2012, 07:01
  2. battery wiring block next to battery 150tdci - HELP
    By jameslunt in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd July 2012, 07:19
  3. Battery Light ON - 14.1 volts at battery
    By snapsnap in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 6th December 2011, 13:55
  4. canbus disconnection
    By Al 22 dti in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 23rd March 2011, 08:28
  5. Air box mod & battery disconnection
    By vectravirg in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 13th November 2006, 20:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •