User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 2 of 2

Thread: P0700 Engine ECU Code Vectra 1.8 Auto 2001

  1. #1
    New Member
    Join Date
    May 2009
    Location
    Chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default P0700 Engine ECU Code Vectra 1.8 Auto 2001

    Hi

    Everyone hope someone on here can put me right no idea who to turn to

    My car been on and off the road for 9 weeks now and need a car both myself and my husband disabled I am the only driver

    Love Vectras however every garage I have dealt with have been ridiculing me about the car saying "Well you will by a rubbish car they are a pain"

    First problem I had may not be connected to the overall problem but had problems getting my keys out the ignition then car kept stalling when I stopped at lights or when slowing down at junctions etc, took it to local garage who couldn`t fathom it they sent it on to Vauxhall I told them not to authorise any work other than a tech 2 reading Vauxhall however did carry out work I hear they are noted for doing this without authorisation and folk have argued their money back? this is their findings "Checked for various faults comp tech 2 test and found no communication between ecm and auto box ecu, traced wiring and found fault with corroded multi plug, clean plug and rebuild, road tested all ok customer to monitor poss req wiring harness if reoccurs"

    My local garage drove the vehicle back to their garage and it stalled several times they found if you let the engine cool down a bit you could keep carrying on a bit further Vauxhall then said it would need a new ecu and estimated £900 I sent my engine ecu and gear box ecu they sent the gear box one back to me as it was ok the engine one they said could not be repaired I had a new one and reprogrammed but not with Vauxhall the car was fine for 2 weeks but then I got a problem with the timing belt this went into be done at a local garage but once this was completed they said the spanner light had come on and wouldn`t go out (Auto Transmission Light) when I try to go as far as 3 miles the car as had the engine management light come on and goes into limp mode

    The car gives impression it will stall when I am waiting at junctions and traffic lights or waiting on a hill it judders bad but drives normally can`t see a problem with the gears

    Found someone who could do a code reading it was only the engine ecu though and they came up with P0700 ( Transmission Control System) the guy at the garage was able to remove the spanner light I drove bothe there and back without car showing any problems however later that evenng whilst sat with engine running on a hill the car started vibrating badly and spanner light returned

    I don`t know why the car came out of the garage showing this spanner light on when it didn`t go in with it on it was ok apart from timing belt problem I have no idea what to do or where to go next

    Car as done 63,000 it is due for a service oil nearly black hung on as I don`t know what work to have carried out next it has just passed it`s mot this week as it did last year it`s so upsetting and frustrating as nont a single person can say for sure what it is without guessing and shelling money out surely someone must have a clue? brother-in-law going to check things on it tomorrow pherhaps we should check auto transmission oil? yet gears seem ok desperate to get car running it`s been so hard without a car dare not go out in it as things stand fo fear it will go into limp mode and do any damage to whatever is wrong with it

  2. #2
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    95 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Hi Laura, Welcome to the site

    I'v moved this thread the troubleshooting section for you, hopefully you will get more response here...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 SRi 140 V6 engine oil leak
    By Vectra 2 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 12th June 2010, 08:50
  2. engine code for vectra vxr
    By george1987 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 29th March 2010, 19:20
  3. 2001 1.8 sxi fault code reader
    By karenscar in forum Engine & Drivetrain
    Replies: 4
    Last Post: 4th May 2009, 13:50
  4. emissions light.. 2001 vectra 2001 dti
    By sandman jim in forum Engine & Drivetrain
    Replies: 8
    Last Post: 7th January 2009, 22:34
  5. 2001 vectra sri engine light on (help)
    By sharkey in forum Engine & Drivetrain
    Replies: 4
    Last Post: 22nd October 2007, 06:19

Visitors found this page by searching for:

p0700 vauxhall

p0700 opel defalt code

vauxhall zafira 1.8 code p0700

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •