User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Strange noise

  1. #1
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default Strange noise

    I have a strange noise either coming from turbo,alternator its around that area,the noise is a GRRRRRRRRRRRRRRR noise sounds a bit like a faulty starter motor noise.
    It only does is 7 or 8 times out of 10 and lasts for a few seconds,its only started doing it since my long drive back from corby

    Anyone have any ideas ?

  2. #2
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when is the noise occuring ?

    on start up ....
    when running
    hot/cold
    after stopping
    any particular speeds

    a little more info may help narrow it down a bit ....

    are you sure the starter motor is disengaging ? and the ignition barrel isnt sticking causing it to run on? just a thought as you seemed to think it sounded like the starter ..

    0-Large smile ......every time it's driven

  3. #3
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    on start up .... YES
    when running .... Not that i can hear so NO
    hot/cold .... Did it last night after a 3 hr drive i switched it off and then decided to move car back a bit,and it did it first thing this morning after sitting all night so Both
    after stopping .... After stopping/before stopping
    any particular speeds On start up as said

    Is sounds like the way you would say GRRRRRRRRRRRRRRRRRRR only lasts a few seconds to me it does sound like a starter motor a bit but not sure if it is that as i hear it from drivers side above turbo,alternator not sure if starter is below these

  4. #4
    Admin & Membership Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    75 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Think its deffo starter will wait till it goes bang and replace lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange noise
    By coooky in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 14th February 2012, 14:00
  2. Strange Noise
    By fattony in forum Suspension, Wheels & Brakes
    Replies: 7
    Last Post: 26th June 2011, 14:24
  3. strange noise
    By trev16185 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 4th April 2011, 08:27
  4. strange noise
    By chrosty in forum Engine & Drivetrain
    Replies: 4
    Last Post: 11th December 2010, 03:20
  5. Strange Noise
    By spennny in forum Engine & Drivetrain
    Replies: 0
    Last Post: 29th June 2008, 19:32

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •