User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Lift off stutter - 1.9cdti 150

  1. #1
    Regular Member
    Join Date
    Nov 2008
    Location
    Malton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lift off stutter - 1.9cdti 150

    I have a new problem on the Vectra, when your driving at say a constant speed on the motorway, just feathering the throttle, if you slightly lift it'll stutter.

    I've tried it in cruise control and it does it a lot less, but will still do it say at the top of a hill/brow, I guess where the c/c is lifting off too?

    Any ideas?

    G

  2. #2
    Regular Member
    Join Date
    Nov 2008
    Location
    Malton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No one?

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only a guess how about the rubber hoses going into the turbo have they perished ?

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Smile

    hmmmm

    initially clean egr ( and boost sensor / maf sensor while you're at it )

    this should cover some of common running issues .

    no joy then get back to us

  5. #5
    Regular Member Dan_BlackSRi's Avatar
    Join Date
    Aug 2008
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra SRi

    Trim : XP NAV

    Engine : 1.9 CDTi 150

    Year : 2007

    Default

    Sounds EGR related, could be starting to stick.

  6. #6
    Regular Member
    Join Date
    Jun 2010
    Location
    Farnborough, Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Had identical problem (accompanied by the car/spanner light for 3 mins at cold startup which i now believe is unrelated)

    I did the following:

    Clean EGR
    Clean Boost sensor
    Changed boost pipes
    Did the air box mod and changed the filter
    Changed the fuel filter and cleaned the housing

    All of these took a couple of hours and cost me the best part of £25 including both filters, hoses and carb cleaner (used my other halfs tooth brush for cleaning the EGR and boost sensor)

    The problem has all but gone away, its ever so sligtly there at really low revs but one of some of those things definitely made a massive difference

  7. #7
    Regular Member Gazza36's Avatar
    Join Date
    Jan 2010
    Location
    Cornwall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like egr

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A stutter at about 1800 RPM
    By Ginge7289 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd May 2011, 09:03
  2. 1.9cdti 120 estate eng stutter limp mode
    By blackadder62 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th February 2011, 14:53
  3. question for 1.9cdti 120 pre face lift owners
    By john1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th January 2010, 22:09
  4. 4,000 rpm engine stutter
    By djhepburn in forum Engine & Drivetrain
    Replies: 9
    Last Post: 28th February 2008, 21:48
  5. 2nd service 2005 face lift 1.9cdti
    By fields in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 12th October 2007, 15:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •