User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Signum Speakers

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Signum Speakers

    Can anyone help? My (new to me) 04 Signum has a CCR 2006 radio/CD/tape. Only the speakers on the driver's side work (and I am not sure all of those do - the big one in the door definately does). When I wind the balance over to the passenger side, absolute silence. Can anyone point me to a likely connector or other gizmo which I can test/tweak or something else I cvan do to get stereo back?

  2. #2
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'd remove the stereo and see if all the wires are intact and try some continuity checks between the back of the stereo and the speaker connections,hth........

  3. #3
    Regular Member
    Join Date
    May 2009
    Location
    Devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks - sorry to be so iggerent but where do I start in removing the stereo? not too bad at the oily bits but trim and electrics are a closed book to me. I just do not have as clue where to start.

  4. #4
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    there are 4 torq screws in the corners of the unit -remove these then cut a coat hanger (metal) into 2 long strips - bend them in half - push each end into the holes and slowly wiggle - the head unit should them come free - the only thing is the radio connectors are generally "fixed" to the rear of the cage - so it should be connected IF the radio is sitting flush

    when you take it out the loom connector should be in the top left corner -make sure its seated tightly in the radio cage

    hth

    regards

    Dez

    0-Large smile ......every time it's driven

  5. #5
    Regular Member
    Join Date
    May 2009
    Location
    Devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks - that is just what I needed. I will try it now.

  6. #6
    North West Regional Organiser paulvectrac's Avatar
    Join Date
    Mar 2009
    Location
    morecambe
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    23 Post(s)
    Tagged
    0 Thread(s)

    Default

    try makin shore the balance is ok first lol
    Vectra vxr custome remaps egr deletes dpf and diagnostic work all remaps are custome bench tuning avalible all genuine equipment PM for info

  7. #7
    Regular Member
    Join Date
    May 2009
    Location
    Devon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The balance is what showed the problem - wind it to the passenger side and nothing!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. speakers
    By crofty76 in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 23rd April 2012, 20:56
  2. signum speakers wire colours
    By neilb1 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 19th February 2011, 00:10
  3. New signum speakers
    By DHobbs in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 29th December 2010, 11:49
  4. Changing the Speakers in my Signum 07?
    By Billybb in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 31st October 2009, 16:28
  5. speakers from gsi
    By adfrodsham in forum Parts for sale
    Replies: 0
    Last Post: 9th May 2009, 16:56

Visitors found this page by searching for:

signum where is te 9th speker

half speakers working on signum 04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •