User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: where is the boost sensor....

  1. #1
    Regular Member John3v36's Avatar
    Join Date
    Jul 2008
    Location
    NI
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default where is the boost sensor....

    .....in the 2.0dti?? im just after cleaning my egr valve, and it was completely choked up - far smoother and better now!! but i am wondering where the 'boost sensor' is i have heard many on here talking about cleaning it too????? thanks.

  2. #2
    Regular Member steve's Avatar
    Join Date
    Nov 2007
    Location
    Ashington, Northumberland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

  3. #3
    Regular Member John3v36's Avatar
    Join Date
    Jul 2008
    Location
    NI
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by steve View Post

    thanks mate!! is there anything else you have cleaned while im in the mood for doing this, to improve things??

  4. #4
    Regular Member John3v36's Avatar
    Join Date
    Jul 2008
    Location
    NI
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cleaned it this morning - was completely cloged up with dirt. after cleaning the egr valve and this the car seems to start and idle a lot better and smoother and is more responsive.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did you clean out the entire inlet elbow?

  6. #6
    Regular Member John3v36's Avatar
    Join Date
    Jul 2008
    Location
    NI
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by dh.dti View Post
    Did you clean out the entire inlet elbow?

    yeah i did, i undid the pipe and sprayed degreaser etc in and stuffed a cloth down it a few times - should have seen the amount of gunk on it - thick black stuff.its good cleaning things like that and its so easy to do!!

    the sensor itself was completely gunked up, with wouldnt be good for it or other components!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boost sensor on the 120
    By SarahP in forum Engine & Drivetrain
    Replies: 21
    Last Post: 2nd April 2012, 22:25
  2. Boost Sensor & 10K Boost
    By hebdendave in forum Diesel Engine related
    Replies: 8
    Last Post: 13th February 2011, 17:43
  3. CDTI 150, 10k Boost De-Coked & New Boost Sensor
    By Vaux-Man-G in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 4th January 2010, 12:02
  4. cleaned boost sensor and still shows over boost
    By chowwie in forum Engine & Drivetrain
    Replies: 2
    Last Post: 14th November 2008, 09:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •