User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: The last TCS thread ever!!!!!

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    goole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default The last TCS thread ever!!!!!

    OK I have had my car just over a month now and i have been peed off with the TCS always cutting in when i'm giving it big licks.......

    looking on here i found the answer just buy a switch and plug it in

    NO I HAVENT GOT THE BLUE PLUG

    but all is ok for people like me.........

    If you start your engine up then wait for all the lights to clear TCS air bags ect... all you have to do is quickly turn your engine on and off really fast to keep it running and the TCS turns its self off!!!!!!!! all other systems appear to be ok and the TCS is no more!!!!!!!!!!! let me know if this works on your cars....
    mine is a Signum 2.0t elite.

  2. #2
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by haggis14 View Post
    OK I have had my car just over a month now and i have been peed off with the TCS always cutting in when i'm giving it big licks.......

    looking on here i found the answer just buy a switch and plug it in

    NO I HAVENT GOT THE BLUE PLUG

    but all is ok for people like me.........

    If you start your engine up then wait for all the lights to clear TCS air bags ect... all you have to do is quickly turn your engine on and off really fast to keep it running and the TCS turns its self off!!!!!!!! all other systems appear to be ok and the TCS is no more!!!!!!!!!!! let me know if this works on your cars....
    mine is a Signum 2.0t elite.
    How very strange.

    If TCS is off the TC/ESP icon should be lit (not flashing) under the clocks. If it is off as soon as you hit 37mph it will come back on again automatically, even if the light stays lit.

    Looks like you have found a way to bypass the diagnostics (including ABS)??

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    goole
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope the TCS light stays lit all the time even after you go over 37 and the ABS still works. and when you want to you can light up the wheels but its more for when you change gear it keeps the power on.

  4. #4
    Regular Member Matt&Jemz's Avatar
    Join Date
    Dec 2008
    Location
    CORNWALL
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    We've had our since December and I drive 250/300 miles a week and never had a problem with traction.

  5. #5
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by haggis14 View Post
    nope the TCS light stays lit all the time even after you go over 37 and the ABS still works. and when you want to you can light up the wheels but its more for when you change gear it keeps the power on.
    That's what I meant. If TC is off and you go over 37mph, the light doesn't go off even though TC is re-enabled (for safety reasons). At such speeds I can switch the light off , but I won't be able to switch the light on again until the speed drops below 37mph.

    I don't believe that TC is automatically switched off again if the speed subsequently drops below 37mph. In short as soon as TC is on above 37mph, it won't go off again whilst you are driving without a TC switch.

    What you have done is found a way of disabling TC when you start up the engine, but you will not be able to switch TC off again after it has been automatically re-enabled at 37mph.

    ABS will always work whether you have TC or not. The ABS light will come on if it doesn't.


    There again, perhaps you've found a way of disabling TC full-time, which is effectively what they did with all the facelifts except the V6's.

    TBF, I can only say what the TC switch does and when it does it.

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Matt&Jemz View Post
    We've had our since December and I drive 250/300 miles a week and never had a problem with traction.
    Neither have I in the three and a half years I've had mine.
    Traction control cuts the power when your driving wheels start spinning, but can be a royal PITA if you're on an up gradient in snow or mud, or on poor/slippy/uneven surfaces, as any traction or momentum gained by the wheels spinning is lost.

    So switching TC off can have purposes other than lighting up your tyres and the TC light on the dash and spinning your wheels for England.

  7. #7
    Regular Member Matt&Jemz's Avatar
    Join Date
    Dec 2008
    Location
    CORNWALL
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah, only time I had problem was getting off the grass at the front of mum's after it's rained. No matter how slow or carefully I tried it spun. Looked like a tractor had been across it. Didn't have any problem in the snow we had in Feb though.

  8. #8
    Regular Member lee's Avatar
    Join Date
    Sep 2006
    Location
    northwest
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nice find mate just been and tried mine and as you say the tc light stays on.will test it out over the next day or 2 and post my findings.

    lee

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. where has my thread gone?
    By daddycool in forum General Chat
    Replies: 5
    Last Post: 12th June 2011, 18:53
  2. Another EGR thread, lol.
    By sgandtg in forum Engine & Drivetrain
    Replies: 2
    Last Post: 23rd April 2011, 20:33
  3. It's an old thread.
    By Stevel in forum The 'Off Topic' room
    Replies: 10
    Last Post: 11th November 2008, 19:39
  4. Bring back the Krays (thread split from scam thread)
    By VauxVeteran in forum General Chat
    Replies: 14
    Last Post: 26th July 2006, 09:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •