User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: bad starting

  1. #1
    Regular Member
    Join Date
    Oct 2008
    Location
    hertford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy bad starting

    hi all,
    i got a 2006 vectra 120 bhp diesel, and its getting a pig to start when cold, the glow plug indicator lights up fine, its not smoking or lost any power either. any ideas guys?
    thanks for your time
    jay

  2. #2
    Regular Member barkzz's Avatar
    Join Date
    Sep 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it lump idling, or just not turning over properly?

    Id say the injectors would be causing it, specially if you have got a lump tickover when it does fire up.

  3. #3
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    try a fuel treatment in it first to see if that helps

  4. #4
    Regular Member
    Join Date
    Oct 2008
    Location
    hertford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up

    thanks for your reply guys, it runs perfect once it starts, its just a pig to start thats the only prob i got with it
    cheers

  5. #5
    Regular Member mulder's Avatar
    Join Date
    Feb 2009
    Location
    Preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my 2007 120 vectra doesnt like starting first thing in the morning and when it does start i get a cloud of smoke....any other time and it seems to start fine....did a quick search on here and appears a few people get this problem but no problems once its running

  6. #6
    Regular Member
    Join Date
    Mar 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi guys, my 05 plate 1.9cdti 120 has completly died on me after a couple of mornings of difficult starting. a frieend of mine has offered to change the glow plugs for me but we cant seem to get to them to change them, there is some sort of plastic cap with a wiring loom on each one which is stuck solid. how can we get these offf?

    please help

    joss

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    I normally use a pair of long nose pliers to either gently grab the top and pull upwards or grab the body of the plug wiggle it around and then pull it upwards, they can be tight
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  8. #8
    Regular Member
    Join Date
    Mar 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    realised i was trying to remove the fuel injectors, whoops, the plugs look very difficult to access anymore reccomendations or if anyone in the sheffield area fancies doing it for me there could be a 6pack of your favourite alcoholic beverage waiting

  9. #9
    Regular Member
    Join Date
    Mar 2009
    Location
    sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well, new plugs fitted ran round all day yesterday in it. came to it this morning, wouldn't start and i had to get it jump started. i've left it with a local garage so fingers crossed it wont end up costing a fortune

  10. #10
    Regular Member oil-burner's Avatar
    Join Date
    Jan 2008
    Location
    newcastle upon tyne
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    jcbg21. how many miles have you got on your motor?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not Starting
    By mungo1985 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 11th September 2012, 21:52
  2. Not starting..... Possible Starting Motor
    By portreathbeach in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 25th August 2012, 11:30
  3. bad starting
    By reg in forum Engine & Drivetrain
    Replies: 5
    Last Post: 20th April 2011, 09:01
  4. EML flashing when starting but not starting (Vec-B)!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 3
    Last Post: 29th July 2009, 15:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •