User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Veccy brake problems

  1. #1
    Regular Member toughmat's Avatar
    Join Date
    May 2009
    Location
    Home Rhondda , Work in Cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Veccy brake problems

    posting here as i had no reply else where

    Hi Guys, new to this forum.

    Got a problem with my back brakes at the moment, (04 veccy dti design) i do alot of millage 2thousand miles a month, and recently i noticed that i have been hearing alot of noise coming from my rear wheels, sort of a grinded noise happens when I brake or just crawling at 10mph, took it to vauxhall and they had a look at the wheels, brakes and disks, all normal they say.
    Another thing is when I apply the brakes i kind of hear (cant really explain it) AIR escaping, squishe sound.
    Its really doing my head in, as I need to get it fixed so that I can sell her and get another veccy sri.

    Any Help

    Kind Regards

    Matthew

  2. #2
    Regular Member OSSY's Avatar
    Join Date
    Apr 2009
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you get Vauxhall to drive your car to listen/hear the noise you describe?

  3. #3
    Regular Member toughmat's Avatar
    Join Date
    May 2009
    Location
    Home Rhondda , Work in Cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no because at the time i had no front bumoper or reg plate as i had crashed the car, so they checked it over, said discs are fine and frront pads have 80% left and back 60%

  4. #4
    Regular Member CDTi Mike's Avatar
    Join Date
    Dec 2005
    Location
    Melksham, Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the same not long ago and it turned out to be the inside rear pads had worn down to nothing.
    Seemed really wierd because the outer pads had about 40% left!
    The inners are quite difficult to check and had to take the calipers out to see the pad wear.

    HTH
    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Veccy 3.0l v6 cdti problems
    By SRI_STU in forum Diesel Engine related
    Replies: 16
    Last Post: 18th November 2011, 10:32
  2. Advice please on my veccy / problems with manifold
    By eraser2002 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 7th June 2010, 07:06
  3. More problems with my Veccy
    By jonnynufc in forum Engine & Drivetrain
    Replies: 68
    Last Post: 9th March 2010, 14:13
  4. Veccy brake problems
    By toughmat in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 2nd June 2009, 16:41
  5. veccy problems
    By Alec in forum Diesel Engine related
    Replies: 3
    Last Post: 2nd March 2008, 14:34

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •