User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: new starter motor

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Birstall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Exclusive


    Engine : 1.9

    Year : 2007

    Default new starter motor

    I Have had a new start motor fitted and since then when i start the car for the first time in a morning it comes up with the spanner light then goes off after about 30 seconds car drives fine and i dont see it again untill the next day. is there any reason for this

  2. #2
    Regular Member mattolly86's Avatar
    Join Date
    Nov 2008
    Location
    oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmm could be a range of problems does it only do this when the car is cold?

  3. #3
    Regular Member
    Join Date
    Nov 2005
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If its a diesel it could be a faulty glowplug

  4. #4
    Regular Member
    Join Date
    Feb 2009
    Location
    Birstall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Exclusive


    Engine : 1.9

    Year : 2007

    Default

    i have only noticed it when the car is cold and it is a 2.0DTi

  5. #5
    Regular Member
    Join Date
    Nov 2005
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Their is a good chance it is a glow plug - Any good garage should be able to test them.
    You can use a multi meter.
    Unplug the connector of the glowplug.
    Measure between the terminal and the cylinder head.
    The meter is set to measure resistance in Ohms. A measured value of less than 5 Ohm is indicative of an unbroken heating coil. A measured value of more than 5 Ohm (usually extremely high or infinite) is probably indicative of an open circuit and therefore a damaged coil.

  6. #6
    Regular Member
    Join Date
    Feb 2009
    Location
    Birstall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Exclusive


    Engine : 1.9

    Year : 2007

    Default

    i dont get paid for a couple of weeks will it cause the car any problems running like this until i can sort it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Starter Motor?
    By leedslads in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 6th February 2012, 15:18
  2. Starter motor help.
    By 123rado in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th January 2012, 21:30
  3. Starter motor
    By pjabrid in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 20th February 2011, 22:40
  4. Starter Motor
    By Steeev in forum Engine & Drivetrain
    Replies: 5
    Last Post: 15th September 2008, 16:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •