User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 2.0T help!!!1

  1. #1
    Regular Member azz man's Avatar
    Join Date
    Jun 2008
    Location
    manchster
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default 2.0T help!!!1

    My 2008 2.0T with 10000 miles seems to be running a bit rough. I have only had the car a month and i have started to run it on super unleaded which may be part of the problem. When i put the heated rear window on for example, the idle speed drops - as normal but the car seems to idle really rough then. Also the car jerks very slightly when i press the accelerator pedal very slightly after just coasting along. Sometimes the car seems to serge very slightly in power also. I have noticed that the idle will often drop to about 500 revs when coming to a standstill with the clutch pressed, before recovering to about 700-750 revs. Sometimes the revs will drop to 500, then go to 1000 and then settle to about 750. I understand that these engines dont have an idle speed control valve but a stepper motor on the throttle body. Any idea if this is normal or not? The car has cut out a few times, any ideas??

  2. #2
    Regular Member yadziyad's Avatar
    Join Date
    Mar 2009
    Location
    London
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    might be fuel pump prob

  3. #3
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    2008 with 10k on the clock ?? hmmm let me think,


    take it back to the stealers as still under warranty and let them worry about it mate dont have a tinker as you dont want to invalidate your warranty

    0-Large smile ......every time it's driven

  4. #4
    Regular Member
    Join Date
    Jan 2009
    Location
    Nottinghamshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine had the same problem and is the same age and mileage. There is a new software download for your ECU available that fixs most of the problem although its still not 100% as I think it should be. If you get it fixed, let us all know how.

  5. #5
    Full Member
    Join Date
    Sep 2008
    Location
    Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine didnt like super unleaded either, so now I run it on either standard Shell or Esso unleaded.
    I had the software update flashed onto the ECU last week under warranty and it is much smoother and doesn't stall when hot any more.

  6. #6
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    tbh i was just about too put up a thread with exact same problem,mind you my car has 58k on the clock and still under warranty but is displaying the same problems detailed above and would agree that these engines dont seem too like ultimate or super type petrols as mine deffo doesnt seem to like it,need too phone stealers in the morninhg as ive got grinding noise coming from front offside too and aircon doesnt work or at least go cool and not sure if manufacturers warranty would cover this

  7. #7
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Don t think having super unleaded in it is causing the problems , as said take it back to where you brought it and let them sort it out .

  8. #8
    Regular Member wardy's Avatar
    Join Date
    Sep 2006
    Location
    Chichester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by pogo View Post
    tbh i was just about too put up a thread with exact same problem,mind you my car has 58k on the clock and still under warranty but is displaying the same problems detailed above and would agree that these engines dont seem too like ultimate or super type petrols as mine deffo doesnt seem to like it,need too phone stealers in the morninhg as ive got grinding noise coming from front offside too and aircon doesnt work or at least go cool and not sure if manufacturers warranty would cover this
    you need to get in quick as the warranty (I believe) will expire at 60k miles

  9. #9
    Regular Member pogo's Avatar
    Join Date
    Feb 2006
    Location
    having a laugh and banter when permitted
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by wardy View Post
    you need to get in quick as the warranty (I believe) will expire at 60k miles
    yep im gonna get it booked in asap as im heading down too manchester airport next month and i want the car running right mate

  10. #10
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My 2.0T run's great on super unleaded so i doubt it will be this guy's - really hope you get the issue's sorted as their is nothing worse than a poorly car

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •