User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: alarm warning and useless dealer workshop

  1. #1
    Regular Member vanman's Avatar
    Join Date
    Aug 2008
    Location
    Abingdon Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default alarm warning and useless dealer workshop

    I have an 07 vec est sri.every time we tutn on the ignition there is a warning picture of a bloke running.This is for the alarm.Ince you press the large button on the computer it goes off.The alarm itself does not play up.
    It has now been into my local dealer 3 times.They now tell me they want it for at least three days as they say the car has a wiring fault.
    allegedly the diagnostic computer does not come up with a fault code.
    On two occassions the mechanic has said it is the sensor above the mirror.
    Each time it goes in they give it to another mechanic who does nothing.Getting really cheesed off now and about to give it to them big time.
    Its such a same as the sales guys are a great bunch and really friendly and helpfull.I like car a lot but just let down by a awfull workshop.As we have three vauxhalls in the family are thinking of investing in our own diagnostic kit.
    Any advise would be greatly accepted.

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your own kit to read the alarm codes and not just some of the engine codes is going to cost you £3kish! Leave it with them on the understanding you will not expect it back until its fixed.
    Now I need a turbo to keep up!

  3. #3
    Regular Member vanman's Avatar
    Join Date
    Aug 2008
    Location
    Abingdon Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Trouble is i am getting to the point where i just dont trust them.When my lads astra went in for its first service they cracked the sills on the ramp.He has a factory fitted irmscher kit.
    They had my vec in at 8.30 this morning.Told me it had been in the workshop all day.When i collected it tonight it was totally soaking wet from the rain.Its only been raining very recently.

  4. #4
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Drive over to mine, try my sensor from above window and see what happens?

    Offer is there if you're over this way?

    Robbie

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    265 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Pity I'm not over that way or I would help

  6. #6
    Ex Vec-C Admin Deztroyer's Avatar
    Join Date
    Jan 2009
    Location
    WGAF#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is there another dealer you could "try" to see if there is any better luck - epxlaint ot them WHY you are going to them - or contact and ask to speak with the dealer principal at the current dealership - or if its franchised - find out the name of one of the company directors and send him an email - that will get the ball rolling so to speak

    0-Large smile ......every time it's driven

  7. #7
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by vanman View Post
    I have an 07 vec est sri.every time we tutn on the ignition there is a warning picture of a bloke running.This is for the alarm.
    I thought the alarm fault warning was the message "Safeguard Check"?

    That aside, as its an estate car, it could be that its the break wires in the rear windows that are at fault.

  8. #8
    Regular Member vanman's Avatar
    Join Date
    Aug 2008
    Location
    Abingdon Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Guys
    Thankyou for the replys and offers of help.The workshop foreman rang me today as they have now lost my vehicle information card that was in the handbook.
    He recieved both barrels in no uncertain terms.
    Anyway.Just been out to the car and tried the alarm switch in both positions.Inside alarm switched off for dog.Then switched back on.It now seems to be working fine with no picture coming up on the screen.
    I will keep an eye on it over the next couple of days.

  9. #9
    Regular Member vanman's Avatar
    Join Date
    Aug 2008
    Location
    Abingdon Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My car is now back with the dealers.I now have names of staff that are looking after my car.allegedly.Called in this afternoon un announced.They have diagnosed it as a faulty wiring harness in the roof.A new one has been ordered overnight from vauxhall.
    We will see tommorrow if this is indeed the fault.Then i will go and give the car a good inspection before taking it away.
    Shame i had to lose my temper and give them what for before i got some respect.

  10. #10
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by vanman View Post
    My car is now back with the dealers.I now have names of staff that are looking after my car.allegedly.Called in this afternoon un announced.They have diagnosed it as a faulty wiring harness in the roof.A new one has been ordered overnight from vauxhall.
    We will see tommorrow if this is indeed the fault.Then i will go and give the car a good inspection before taking it away.
    Shame i had to lose my temper and give them what for before i got some respect.
    Hope you get it sorted this time & should they fit a new 'roof loom' ask for the old one as I may need to have it off you please .........

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Useless PCO's
    By deanos in forum General Chat
    Replies: 13
    Last Post: 30th July 2008, 19:32
  2. useless dealer and Brakes
    By JonR in forum Handling & Braking
    Replies: 2
    Last Post: 8th April 2008, 19:25
  3. im useless
    By Lee.. in forum General Chat
    Replies: 15
    Last Post: 28th May 2007, 12:14
  4. i must be useless!
    By robhullfury in forum Detailing and Car Care Discussion
    Replies: 6
    Last Post: 21st March 2007, 01:58
  5. Useless Vx!
    By VectraV6CDTi in forum Vectra C / Signum Car Chat
    Replies: 16
    Last Post: 18th July 2005, 09:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •