User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Plug in Boot

  1. #1
    New Member
    Join Date
    Sep 2008
    Location
    Carluke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Plug in Boot

    Anybody know what the spare plug is for in the right hand side cubby box in the boot, it's taped to the loom on the floor. It's buggin me for some time as to what it's for.

  2. #2
    Regular Member adfrodsham's Avatar
    Join Date
    Jul 2008
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    rear parking sensors?

  3. #3
    Regular Member Tadpole's Avatar
    Join Date
    Dec 2008
    Location
    'I haven’t lost my marbles, they’re in a bag somewhere? .. '
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    spark, power, drain, plastic, could be anything ............

  4. #4
    New Member
    Join Date
    Sep 2008
    Location
    Carluke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Plug in Boot

    Cheers m8, wouldn't happen to know the wiring set up for it

  5. #5
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Tpms

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spark Plug & Sump Plug Torque setting - Z18XE Engine
    By wafoo in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th June 2012, 21:15
  2. Random plug in the boot?
    By John LE in forum Bodywork & Interior
    Replies: 19
    Last Post: 2nd February 2011, 16:09
  3. blue plug display into a grey plug vehicle
    By vxpenfold in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 2nd January 2011, 23:09
  4. grey plug yellow plug?
    By paul_sri150 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 23rd May 2010, 14:35
  5. Whats This?... Loose plug in boot
    By Leemarksmith in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 26th January 2010, 23:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •