User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: 2003 Signum Failed MOT

  1. #1
    Regular Member Ean's Avatar
    Join Date
    Aug 2008
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs down 2003 Signum Failed MOT

    Hello All!

    My signum failed on its MOT yesterday.....

    Have a guess what it failed on!!??

    I'll give you a clue....its not obvious!

    Ill be on later.....!

    Ian.

  2. #2
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Broken spring?

  3. #3
    Regular Member Pete B's Avatar
    Join Date
    Jun 2008
    Location
    Malvern
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Broken spring(s) right at the end?

    My 06 Vec C has it's first MOT within the next week so perhaps if the weathers better this weekend, I'll jack it up to let the springs extend & see if all is OK. There's nothing to suggest anything is wrong but from what is written on here, sometimes there doesn't seem to be anything wrong when springs are broken.

    EDIT: Oops: What Steve said but his reply wasn't there when I started ;-)

  4. #4
    Regular Member adfrodsham's Avatar
    Join Date
    Jul 2008
    Location
    lincoln
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    faded indicator bulb?

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Pete B View Post
    Broken spring(s) right at the end?

    My 06 Vec C has it's first MOT within the next week so perhaps if the weathers better this weekend, I'll jack it up to let the springs extend & see if all is OK. There's nothing to suggest anything is wrong but from what is written on here, sometimes there doesn't seem to be anything wrong when springs are broken.

    EDIT: Oops: What Steve said but his reply wasn't there when I started ;-)
    You have got to be fast round here.

  6. #6
    Regular Member Readster's Avatar
    Join Date
    Nov 2008
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not obvious...ummm

  7. #7
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    ? The list is long...

  8. #8
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Wiper blade's or number plate bulb

  9. #9
    Regular Member Robbie69's Avatar
    Join Date
    Mar 2008
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    number plates

  10. #10
    Regular Member Ean's Avatar
    Join Date
    Aug 2008
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well done steve!

    Broke front spring! Hwo did you know? Is this a comon thing? cars only done 51.000 miles!!

    £199. fitted for a pair. good price? baaaaaaaaad price?

    Total bill was £507!

    Mot, Major service, springs, wheel allignment.

    Cheers,
    Ian. :-)

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 2.0T (2003)
    By Keif in forum Vehicle Diaries
    Replies: 14
    Last Post: 22nd January 2012, 19:17
  2. Signum 2.0dti steering failed
    By BobG in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 30th November 2011, 18:54
  3. signum 2003 2.2 dti
    By wbm156 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 6th March 2011, 19:09
  4. CID in SIGNUM 2003 ?
    By CristianTM in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 19th December 2009, 00:50
  5. Looking at buying a 2003 2.2 DTI - Signum - What do I look out for>
    By SLOdriver in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 28th July 2008, 22:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •