User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: No Reception

  1. #1
    Regular Member
    Join Date
    May 2009
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusive

    Engine : 1.9 CDTI


    Default No Reception

    Hi everyone. I've just bought an 02 reg vectra sxi & seem to be suffering from the poor radio reception like several others on here. Usually I get no signal at all until I go up a hill, or bizarrely across a bridge local to me!

    The front of the radio looks like its been taken out before so I was just wondering how to take out the radio (its a cdr 2005) so i can check the aerial is connected properly. I've taken the 4 little screws in the corners out but didn't want to force the front off.

    Also could you tell me how the aerial is attached to the roof? Does it clip in or is it secured from underneath?

    Any advice would be greatly appreciated.

  2. #2
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    You'll need radio pins to take out the radio. You can get them from halfords ot online. The aerial is held by a bolt from underneath

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    once the little allen bolts are out, you can buy pins as said, or in the past i have used screws or nails or thin screwdrivers.....yes i am cheap
    Last edited by ks246; 14th May 2009 at 19:56.

  4. #4
    Regular Member
    Join Date
    May 2009
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusive

    Engine : 1.9 CDTI


    Default

    cheers for the quick response fella!

  5. #5
    Regular Member steve1975l's Avatar
    Join Date
    Mar 2008
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds like it has had an aftermarket headunit and hasn't put it back correctly.

  6. #6
    Regular Member
    Join Date
    May 2009
    Location
    Wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Exclusive

    Engine : 1.9 CDTI


    Default

    Cheers for all the comments guys. I believe the fault is a poor connection between the radio and the aerial socket. I'm going to take the socket off the back of the radio & solder it cos it does feel a bit loose.

    Is there any way i can get at the back of the radio while its installed to check its not just a case of the radio & socket not quite fitting as they should?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Radio reception
    By Graeme in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 30th November 2010, 23:16
  2. FM reception
    By 137mph in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 18th February 2009, 02:56
  3. AM reception
    By jaxouk in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 31st August 2008, 19:22
  4. Bad Reception!!!!!
    By m_r_shaw in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 31st August 2008, 16:32
  5. tom tom 300 GO reception.....
    By Harry in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 3rd September 2005, 00:00

Visitors found this page by searching for:

cdr 2005 no fm reception

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •