User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Hi I'm new.

  1. #1
    New Member
    Join Date
    May 2009
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hi I'm new.

    Evening all I've got a Signum 3.2 Elite, I've had it well over a year now, great car for the money, my only moan is the boot, sometimes it half unlocks it's self, you bump it shut, then you can't get it open, luckly the rear seats are great for folding. Has anyone got any ideas?

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8, welcome to vectra-c..........

  3. #3
    New Member
    Join Date
    May 2009
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers bud

  4. #4
    Regular Member Marc Hutton's Avatar
    Join Date
    Jun 2008
    Location
    Edinburgh/Catterick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome m8

  5. #5
    Regular Member sristeven1's Avatar
    Join Date
    Feb 2009
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome to the nut house

  6. #6
    Regular Member Grahamy's Avatar
    Join Date
    May 2009
    Location
    Ryton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    welcome along
    i joined yesterday, they seem a friendly bunch on here..

  7. #7
    Regular Member parsco's Avatar
    Join Date
    Sep 2008
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    always room for some more friendly people

  8. #8
    Regular Member pricey's Avatar
    Join Date
    Dec 2006
    Location
    Dewsbury, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site mate!!

  9. #9
    Regular Member
    Join Date
    May 2009
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hey there Corsadonk, I am new here today too, and I have a 3.2 Signum Elite! What I find freaky is that I also have the boot issue that you describe, lucky thing is that I have a warranty from the dealer I bought the care from, they are not VX peeps but they had it in on Friday and the issue is the boot switch, it needs replacing. Mine is going in to them on Monday to be re[placed FOC but I will ask them how much the part is if you like. I can also ask them how much labour time it takes too. Reckon it shouldn't be too much of a job, they told me they would only need it for like an hour.

    Welcome on board anyhoo.

  10. #10
    New Member
    Join Date
    May 2009
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks guy's. Mine started doing it after I left the boot open for a few hours when I was fitting some carbs to my corsa. Yeah that would be great if you could get a price. It only does it if you don't slam it shut. Can't fault it for long drives, it's amazing.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •