User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Siggy indicator problem

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    Coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Siggy indicator problem

    Hi All

    small problem on my Siggy with the indicators as they will not automatically cancel and i have to cancel them manualy
    Any Ideas?

    thanks in advance

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Could be the CIM or the steering may need re-calibrating at a tech 2 place
    Now I need a turbo to keep up!

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    Coventry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry big Sig, but what is the CIM, and what do they need to do to re-calibrate the steering?

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the cim is a module in the steering just behind the steering wheel. The calibration involves it being plugged into a computer
    Now I need a turbo to keep up!

  5. #5
    Regular Member solorider's Avatar
    Join Date
    Sep 2006
    Location
    swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Elite

    Engine : 2.0cdti 160bhp

    Year : 2010

    Mileage : 92274

    Default

    it may be the steering angle sensor in the rack

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear indicator problem
    By dods84 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 4th July 2012, 01:02
  2. indicator problem
    By jamie226 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 18th February 2011, 08:01
  3. Siggy idle Problem
    By slipperysam1984 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 25th November 2010, 23:32
  4. weird indicator problem
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 9
    Last Post: 16th March 2010, 10:45
  5. same wwird indicator problem
    By geebee007 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 4th March 2010, 18:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •