User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: new cdti issue!!

  1. #1
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default new cdti issue!!

    OK the car is 2 months old and done 2k! not noticed this before today, when its in the torque band (pulling) can hear a whooosh sound like air escaping or a tyre deflating its pretty loud too, is this normal? or is there a leak somewhere?

    thanks for any advice

    p.s its 16v 150
    Last edited by ronnie63; 3rd May 2009 at 20:05. Reason: spelling

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Air sucky, lovely noise!
    To be honest I really like it as the turbo clicks on and sucks the life out of the road ahead

    Is this in a 1.9 or 3.0 V6 CDTI?

  3. #3
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    Air sucky, lovely noise!
    To be honest I really like it as the turbo clicks on and sucks the life out of the road ahead

    Is this in a 1.9 or 3.0 V6 CDTI?
    its the 1.9 150ps, so is it normal then, just i dont remember hearing it before

    ta Ronnie

  4. #4
    Regular Member m3ath3ad's Avatar
    Join Date
    Aug 2007
    Location
    Minehead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by m8internet View Post
    Air sucky, lovely noise!
    To be honest I really like it as the turbo clicks on and sucks the life out of the road ahead

    Is this in a 1.9 or 3.0 V6 CDTI?
    yup im with you

  5. #5
    On a Sabbatical
    Join Date
    Jan 2009
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry gonna Hijack the thread....

    Should i be able to hear my turbo in my 2.0DTI or not?? i can never hear it and i hate it...

    Ican hear the turbo in my sisters Renault Megane and my old mans transit but not the vec

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    I can hear it in the 2.2 mate, but then maybe i shouldn't be able to lol. The car has plenty of power so im assuming its meant to

  7. #7
    Regular Member
    Join Date
    Mar 2009
    Location
    Kildary, Highland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I can't hear any turbo noise in my 1.9 cdti 150 Signum. In my old car (Golf tdi 150) it whistled and hissed quite loudly - actually miss that a wee bit...

  8. #8
    Regular Member
    Join Date
    Feb 2009
    Location
    Carnoustie
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well it seems pretty loud to me and as I said not noticed it before! I think maybe a pipe has come loose, intercooler or air intake?

    Ronnie

  9. #9
    Full Member GazVXLINE170's Avatar
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRI VX-Line Nav

    Engine : 2.0 CDTI [170 PS]

    Year : 2015

    Mileage : 27000

    Default

    Sounds even better in a multistorey car park when parked up and giving the engine some revs

    Gazza4
    Insignia VX-Line Nav CDTI 170.

  10. #10
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I can usually only hear mine when the roads are dry, free of other traffic, and I have both windows down
    That's the only time I hear it

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. odd starting issue - CDTI 150
    By chewy71 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 28th March 2012, 14:41
  2. 1.9 cdti 150 temp issue
    By dubsrus in forum Engine & Drivetrain
    Replies: 16
    Last Post: 7th September 2010, 08:58
  3. CDTi 150 issue... Please help !
    By Billy110 in forum Engine & Drivetrain
    Replies: 27
    Last Post: 3rd July 2009, 11:56
  4. Latest CDTi Issue
    By kryton01 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 5th December 2008, 23:23
  5. Turbo issue on 1.9 CDTI 120
    By RichieClyde in forum Engine & Drivetrain
    Replies: 11
    Last Post: 9th July 2008, 09:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •