User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Any washing machine engineers on here?

  1. #1
    Regular Member
    Join Date
    Aug 2008
    Location
    Lancs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Any washing machine engineers on here?

    Have a problem with our indesit!

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    What is wrong with it. Someone might has an answer to the problem.

  3. #3
    Regular Member
    Join Date
    Aug 2008
    Location
    Lancs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No hot water going in.

    We have tried the hose and is ok water coming through.
    We have changed the hot water inlet valve in the machine and there was no change.

    Any ideas?

  4. #4
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I take it the inlet valve is a sort of solinoid opperated one. Is there electricty (power) going to it. I wonder if the programer is not telling the inlet valve to open??

  5. #5
    Regular Member
    Join Date
    Feb 2009
    Location
    Halifax
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I know with ours there was something blocking the water emptying so it could be the same with going in?

    Becouse if its blocked somewhere then it won't allow water to go in?

    I know the inlet valve is controlled by the machine itself so if the machien controls the valve and its blocked then maybe thats the problem?

    Or maybe part of your circuit board has gone as that has happned to us

    Well the washing machine packed in bougth a new one then the drier blew, swears, so i was down a grand.

    It always happens when your saving your money grrr

  6. #6
    Regular Member bertbuckie1's Avatar
    Join Date
    Feb 2009
    Location
    Turriff - Aberdeenshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does it run a cycle normally, just without thre hot water ?
    if yes probably solonoid, if no more likely control panel or thermostat.....to be honest its cheaper to buy a new one than mess about in them

  7. #7
    Regular Member
    Join Date
    Aug 2008
    Location
    Lancs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It runs the cycle perfect. just on cold

    We have changed the solonoid and no difference - doesn't even heat up the cold water?

  8. #8
    Regular Member simon1's Avatar
    Join Date
    Oct 2007
    Location
    Leicester
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MrsJR View Post
    It runs the cycle perfect. just on cold

    We have changed the solonoid and no difference - doesn't even heat up the cold water?
    same as ours did beginning of this year . had to have a new computer unit for it,,, they are now in 2 parts 1 ecu and 1 chip then the thing has to be programmed up.. ours under extented cover ,, but guy said would be looking at £175 to off done the job..

  9. #9
    Regular Member bertbuckie1's Avatar
    Join Date
    Feb 2009
    Location
    Turriff - Aberdeenshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    is the element broken? test it with a fluke and see how much ohms resistance you get....id imagine it`d be under 100 ohms.... if its infinity or kilo ohms its dead lol

    im guessing it has an element - does it only have a cold input not a hot as well ?
    sometimes also at the pipes at the back there are filters for the water, you could try that as well but like i said, probly easier to buy s new one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. broken washing machine
    By john norris in forum General Chat
    Replies: 7
    Last Post: 22nd December 2012, 16:25
  2. phone v washing machine
    By beat275 in forum The 'Off Topic' room
    Replies: 16
    Last Post: 20th November 2012, 16:50
  3. Broken Washing Machine
    By John Bishop in forum Comedy & Humour
    Replies: 2
    Last Post: 14th June 2012, 16:56
  4. Washing machine
    By LOCKSTOCK in forum General Chat
    Replies: 18
    Last Post: 2nd February 2009, 05:24
  5. Washing machine inlet valve
    By thegoldenbullet in forum General Chat
    Replies: 29
    Last Post: 11th November 2007, 11:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •